Posts by RudiSH

    To get more information simply execute the script manually in the CLI.


    # /var/lib/openmediavault/cron.d/rsync-9b4528f5-afe8-4cfc-947a-7ba9835a8a63


    Maybe it helps to add 'set -x' in the script to get more debug infos.

    Sprry. i don't understand what i have to do.


    Sometimes it works, sometimes not. Strange.


    The last few time, my Backup-NAS stops, mybe the filesystem stops. I must shutdown the Backup-NAS the hard way and start the rsync again. I have to do this 4 or 5 time each backup. Thats not normal.

    Hi,
    i want to copy with rsync from my OVM-NAS to my OMV-BackupNAS, both OMV 4.1.14-1. It's all in the same network at home.
    First i read this post (Link), but this is not the same problem, because i use EXT4 on both systemes.


    After several minutes, my BackupNAS stopped and i got this error: (please click Spoiler)



    I don't understand this error. Did somebody has a reason?


    Thx
    Rudi

    Files

    • OMV-Fehler.jpg

      (59.96 kB, downloaded 362 times, last: )

    Thx,
    i tried the changes on my server.
    The Port 1194 is opened for TCP and UDP.


    In my openvpn-software i got the error:
    Sat Oct 20 21:44:24 2018 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
    Sat Oct 20 21:44:24 2018 TLS Error: TLS handshake failed

    i,
    ich used the Manuel from this post: Setting Vpn to access from outside


    Thx at jata1 :thumbsup:


    First, everything works fine. I got in my VPN with my OMV, a Synology NAS, a Android Smartphone and a Windows 10 PC (PC and Phone with OpenVPN-App).
    Second, all have IP-Adress 10.8.0.2, is this normal ? 2Pics to show the IPs.


    PC:


    Synology:
    Synology IP.png



    I want to administrate my OMV and the Synology-NAS (it's in a friends home, 100km far from my OMV) from outside my home with my smartphone or the Synology from my Windows PC.


    Now my question :
    - What are the VPN-IP-Adresses to go to my Sources (OMV, Synology)?
    - If i'm in the VPN with my PC, i don't have Internet. Maybe a little Settings-Problem ?


    I hope this is not a big problem to solve.


    Thx
    Rudi

    Hi,
    ich habe in OMV3 die Erweiterung meines Systems von 3x4TB auf 4x4TB machen wollen und bin kläglich gescheitert.
    Den Weg den ich gewählt hatte, war natürlich über RAID-Verwaltung und "Vergößern". Es ist schon zu lange her, kann mich nicht mehr an die genaue Fehlermeldung erinnern, sry.
    Als diese Erweiterung nicht ging, habe ich alles auf EXT4 umgestellt, läuft soweit recht gut.


    Da ich nun das Upgrade auf OMV4 gemacht habe, wollte ich fragen ob hier das Problem das ich damals hatte, behoben wurde ? Ich hoffe ich bin hier nicht der einzige der dieses Problem hatte :D


    Ich habe in der Anfangszeit von OMV4 von diesen Dingen gelesen, da klappte auch was nicht mit der Erweiterung:
    RAID6 with 5 drives only allows me to add one sparse drive (wurde über die Konsole gelöst! - steht am Ende des Berichts !)


    Ebenso steht zu btrfs in Wiki zum Raid5/6 "Unstable":
    https://btrfs.wiki.kernel.org/index.php/Status


    Was sagt ihr dazu ?


    Der Grund ist warum ich hier diese Fragen stelle ist, ich möchte ein neues System aufsetzen und möchte wissen ob das oben beschriebene Problem beseitigt ist und man es über Boardmittel machen kann.
    Der Person, die das NAS bekommt, kann ich nicht zumuten mit der Konsole zu arbeiten 8|:)
    Danke.


    Schönen Gruß
    Rudi

    Vielen Dank.
    Oh, das habe ich glatt vergessen.
    Ich möchte es in der Woche um 11 Uhr und am Wochenende um 7 Uhr starten, also immer zu festen Zeiten.
    WoL ist bei mir momentan kein Thema.


    Ich habe das Plugin "Scheduled wakealarms" installiert, gestern Abend beim letzten Test ging es wunderbar, heute morgen was das NAS (Shutdown in "Unterbrechen") nicht an.
    Sehr merkwürdig.


    Das Ziel ist aber ja, das es aus dem Modus "Herunterfahren" wieder zu den festen Zeiten gestartet wird.


    Also Kernel habe ich "Debian GNU/Linux, with Linux 4.9.0-0.bpo.3-amd64" installiert. Vielleicht muss ich einfach noch etwas warten, damit es funktioniert, das wäre aber sehr schade :)

    Hi,
    ich arbeite schon recht lange an dem Problem, nun finde ich aber keine Lösung dazu und muss mich doch an euch wenden. Sorry, kein Englisch, da könnte ich das Problem nicht so gut beschreiben.
    Zuerst einmal habe ich natürlich hier gesucht und den Beitrag von @marcus_w (Scheduled wakealarms - NAS startet nicht) gefunden. Dieses hat mir zumindest du einer Zwischenlösung geholfen (Shutdown in "Unterbrechen").


    Das Problem ist folgendes:
    Ich fahre abends über "autoshutdown" mein System runter. Ich möchte es gerne richtig "Herunterfahren", das klappt wunderbar.
    Allerdings geht der Start am nächsten Tag nicht. *PROBLEM*


    Ich habe 2 OMVs laufen, ein Haupt-NAS und eins für Backup. Bei meinem Backup-NAS läuft diesbezüglich alles korrekt.


    Auf beiden läuft OMV 3.0.84, alles ist aktuell.


    Ich habe viel mit ACPI rumprobiert, auch hier keine zufriedenstellende Lösung. Ich habe von meinem Bios mal ein paar Fotos gemacht, vielleicht hat jemand hier eine Idee, auf die ich noch nicht gekommen bin.
    Ich habe von allen Punkten Aufnahmen gemacht, inkl. der Einstellmöglichkeiten, außer bei denen es nur Enable und Disable gibt.


    Als Hardware wird verwendet:
    Haupt-NAS: ASRock B150M Pro4V
    Backup: GigaByte GA-970A-UD3


    Fotos vom Nas, wo es funktioniert (Gigabyte):



    Hier funktioniert es nicht (ASRock):



    Besteht die Möglichkeit, das System zu starten, wenn ich es über "autoshutdown" heruntergefahren habe ?


    Schöne und hoffnungsvolle Grüße
    Rudi

    Hallo,
    ich werde das Thema hier noch einmal etwas aufwärmen.
    Ich habe mein Raid6 um eine weitere HDD erweitert. Das ging allerdings nicht mit den Boardmitteln, ich musste über die Konsole gehen.
    Die Befehle


    sudo mdadm /dev/md0 --add /dev/sdf
    und im Anschluss
    sudo mdadm --grow /dev/md0 --raid-devices=5


    haben alles soweit erledigt.


    Leider kann ich nun aber mein Filesystem nicht erweitern.
    Hier sind alle Buttons ausgegraut.


    Ich hoffe hier kann mir beim letzten Schritt geholfen werden.
    Danke.



    EDIT:
    Ich habe es nun mit gparted gemacht (Zum Glück mache ich regelmäßig ein Backup, auch wenn ich es gerade nicht gebraucht habe! )

    Hi,
    i´ve 3 Rpi and my NAS should run on different times. It has to start every day on the same defined time, see in my first post, without using wol.
    I want to run a minecraft-server for the kids and their friends, so it has to start by itself, without wol.

    Hi,
    i tested all instruction i found in the web, but nothing works.
    For the shutdown i use "autoshutdown". I need a wakeup-script for my crontab or a instuction for the schedulded job.
    The NAS shutdown with "autoshutdown" random in the night after 0. Because the shutdown-time can be different every night, i can´t use the rtcwake-command with seconds. (this command works well, if the shutdown-time ist everyday the same)


    I want to start my NAS from Monday to Friday ab 11.00 in the morning and on Saturday and Sunday at 8.00 in the morning.


    I try this for weeks now, but nothing works. I hope the community can help.


    Thx
    Rudi

    Hello,
    i can´t find this in the Forum an google can´t help me too :(


    I am new in building a NAS by my own, i used the last 10 years only Synology.
    It is possible to build 2 Raids with different HDD Sizes in one Pool in OMV 2.0 ?


    My Setup looks like this:


    4 HDD with 3TB / Raid 5
    4 HDD with 4TB / Raid 5


    In the last weeks i read a lot about NAS-Software. I found this is possible in FreeNAS, but i want to use OMV, because it is much more easy to config :)


    Thx
    Rudi