Posts by LynnReid

    Thanks macom for your help. I understand what you recommended...I just don't know how to do it...or where. Everything works fine...I think...except recording. It appears the responder (VO) to your instructions changed ownership of the shared drive. I was thinking I could chmod the folder on the external usb drive and be done with it. I just can't get the syntax right...in the console or ssh via putty.

    Could you write out an example of the syntax? I sure would appreciate it.

    I am using an old Dell 790 that I have upgraded the cpu and memory. I installed OMV5 from the image obtained on the OMV site. I have two USB external drives...one containing my Media the other Backups. I can write to disk in putty logged in as root. When I try to record a tv show on plex I get a "no write access to destination" I am not a novice but neither am I a pro...especially in Terminal. I don't know where the access issue is...OMV5, Docker, Plex? Or do I just need to change the permissions for the Downloads directory on sdb1 where I want to put the recordings? In any event I don't know how. I would appreciate it very much if someone would write me a terminal command, or tell me where to change the permissions in OMV or just what I need to do. I can change ACL on the shared folder page in OMV5...but I don't know who to give permissions to. My instinct is just to change the directory permissions to the Recordings folder using putty...to make the folder writeable. I have run plex for years without issue before I upgraded to OMV5 and installed it via Docker. Everything else seems to work fine. Thanks!

    Hi...I want to copy around 200Gb from an external drive to a share, which is also on a USB external drive. When I try to copy I get an error that I don't have permissions on the receiving drive. I would like to know how to set these permissions to copy from the attached drive or even from the network. I tried everything I could think of but didn't want to make a big mistake which is why I need to copy the 200Gb. I made the external drive's folder into a share thinking I could copy from there to the OVM share...but no luck. Help!! Thanks!

    Hi...yesterday I upgraded ovm from erasmus to version 4...I am using a Raspberry Pi 3 B+ and also a Western Digital sata drive for system files (I think) anyway...it worked fine until I copied the files to the hard drive. I also use a dual dock where there are two Seagate 3Gb hard drives...one is for data and the other a backup. I use the OMV exclusively as a Plex Media server. After a reboot the hard drives are displayed correctly in "Disks"...but files systems show the first 3Gb hard drive as being 228 Gb of which 4.9Gb are used. The second hard drive throws an error when I try to mount it. I have a 30+ year collection of Movies, Sports, etc on the 3Gb sda1 and backed up on sdb1. The sda1 is mounted but not referenced...the sdb1 will not mount. I do not know what to do to repair this or if my collection is destroyed. I need help from someone whose knowledge level exceeds mine to give me advice...if possible. Thanking you in advance! Oh...movies won't open in Plex with a message to check to see if file exists. I have re-scanned library files and they are all there but, as I said throw the error, When I refresh meta data some are sill there a lot are blank placeholders even though they have the file name underneath. I sincerely appreciate anyone's assistance...and do hope I can recover these files. thanks again.