Posts by BrokenSpring

    Hello All


    I am running OMV5 with docker and portainer. I have a few small questions and i have made a grave error.

    I am currently using Zonealarm to manage a few i.p camers. The container was not running and i noticed 3 other containers + the latest one. I clicked delete on the unused ones only to see one of them had 14GB of recorded video i need :thumbdown::( .

    Is there anyway at all to recover the deleted container and recover my footage?

    Also a few quick questions

    1. Is there anything better than Zonealarm as its not happy with 1080p at a usable framerate?

    2. My portainer dosent seem to be updating to latest, Will OMV5 do that automatically or do i need to do it?

    3. Is watchtower still needed or will portainer do all the auto updating?

    Quote from "tekkbebe"

    Why perpetuate this scam?


    What scam?


    Quote from "jensk"

    Could it be because you'r missing the libjansson4 package?


    Anyway you need to be upgrading to squeeze-backport kernel for this to work. Have you done that?
    If not the howto is here: http://forums.openmediavault.o…ic.php?f=10&t=2258#p13821


    Hello jensk, thank you for the suggestion that has indeed worked but now there is a new error. When i try to run step 5 i get the below.


    Code
    root@:/usr/src/cgminer# ./autogen.sh --enable-icarus
    Can't exec "aclocal": No such file or directory at /usr/share/autoconf/Autom4te/FileUtils.pm line 326.
    autoreconf: failed to run aclocal: No such file or directory
    Configuring...
    ./autogen.sh: 11: /usr/src/cgminer/configure: not found


    I have checked and the files are definitely there.


    Any help would be greatly appreciated.

    Hello all


    So i have tried to install again and get the following


    :~# apt-get install autoconf gcc make git libcurl4-openssl-dev libncurses5-dev libtool libjansson-dev libudev-dev libusb-1.0-0-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package libjansson-dev


    Can anyone suggest how to install successfully?

    ooohhhhh ... i am also very interested in doing this.


    I tried a few weeks ago and you get an error saying unable to find libncurses5........ i think, but cant remember for sure sorry.


    Currently in work and can't check, so will try the second i get home and post the error.