Posts by ransur0t

    i solved the problem in /etc/postfix/main.cf on line inet_interfaces = loopback-only change to localhost and now is working. Thanks for your help.

    Bingo, that solved my issue with notification emails not working after the upgrade to Arrakis. Logs pointed to a DNS issue, so I troubleshooted by verifying /etc/resolv.conf and /var/spool/postfix/etc/resolv.conf were populated correctly, and also tried alternate DNS servers.


    I had also edited /etc/postfix/main.cf and changed line inet_interfaces = loopback-only to inet_interfaces = all, yet this did not work! All hail localhost. :)

    ** Update - Solved **


    The issue was solved by editing /etc/postfix/mainf.cf and changing line inet_interfaces = loopback-only as follows:


    Code
    inet_interfaces = localhost

    -------------------------------------------------------------------------------------
    Hi,


    Immediately following my upgrade to arrakis several months ago, email notifications broke. As I use gmail's smtp server and account settings, I verified settings, and attempting a clean reconfigure using a new 2 factor app password, but without success.


    Taking a look at /var/log/mail.log reveals:

    Code
    status=deferred (Host or domain name not found. Name service error for name=smtp.gmail.com type=MX: Host not found, try again)


    I have verified (and tried other dns servers) that /etc/resolve.conf is populated correctly:

    Code
    # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
    # DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
    nameserver 8.8.8.8
    nameserver 8.8.4.4
    search google.com


    I have also installed dnsutils to do an MX check:



    If someone could point me in the direction of the solution, I would greatly appreciate it!


    Respectfully,

    This is what is confusing - for North America there are no additional files to load and the kernel (4.8) should be supported by current OMV 4.0.14...unless I'm missing something.

    Indeed, no additional firmware or drivers required, full kernel support out of the box.


    Please post ouput of:
    # lspci
    # lsusb
    # cat /proc/interrupts


    You will need to investiage potential IRQ issues ...


    Also, do you have a network controller and/or DHCP server that is somehow part of the issue/cause of the issue? Investigate device IP addresses/mac addresses that are online and visible in the controller to elimnate potential sources of error.


    If you find that there is an IRQ conflict or a DHCP/MAC address issue, you may have the options in your BIOS to manually set the IRQ for the Hauppauge tuner to avoid the interrupt conflict ... and similarly, in your controller, be able to implement a proper configuration to avoid addressing issues.


    Cheers,
    ;)