Posts by stepay

    I don't know how and why, but the issue is gone as silently as is came.
    Because I did not change anything at the settings and configuration of the system and the SMB tranfer speeds are back at~105MB/sec for up- and download.


    Unfortunaltely I can not state in detail since which OMV update SMB speeds are back again at ~105MB/sec. for upload and download, since I used FTP to transfer larger amount of data after SMB became slow for reading.


    Currently OMV 4.1.32-1 is installed.

    Sadly the problem is still present.
    In the mean while I have checked everything I stumbled over in the internet while searching for a solution for this problem.


    Tests with iperf3 showed full gigabit network speed in both directions, which fits to the results of the transfer speeds of around 105-110 Mb/s over FTP (up and down).
    With SMB I still get 105 Mb/s upload but only around 50Mb/s download.


    I am happy for any additional advice.
    Thanks!


    Hello everybody,


    I was already reading this forum since a long time without registration since I never experienced any problems with OMV on my HP N40L Microserver, but now I would need some support and I hope that somebody has an idea regarding my problem.


    Since the last update from OMV 4.1.12 to OMV 4.1.13-1 I have the issue that read speed on my SAMBA shares decreased to ~45MB/sec, write speeds are ~100MB/sec like before the update.
    Before the read speed was always between 95-110 MB/sec for reads and writes.
    When I check the hardware, neither CPU, disks nor ethernet are near their limits during file reading from the shares.
    Their are no advanced setting applied at the SMB/CIFS settings page and no settings changes were done compared to before the update.


    Hardware is a HP N40L Microserver with 8GB RAM.


    Thank you in advance for any input. ?(