Posts by daschmidt94

    Mahlzeit,


    Ich bin gerade dabei mir einen Homeserver anzuschaffen.
    Möchte Proxmox als Betriebssystem verwenden und dort OMV als VM einrichten.
    Installiert wird alles auf einer SSD. Es soll noch Nextcloudpi, Pihole und VPN jeweils als VM.


    Die Datenbank von nextcloud sollen auf einem separaten HDD Raid mirror der vom OMV erstellt wird laufen.


    Klappt mein Vorhaben?



    Danke im voraus
    Mfg

    Good evning,


    i have OMV on a raspberry 3b+ running per LAN. Now i will add the OMV per W-Lan to the network. My problem now is i go to the network->Interface-> add-> wifi now the problem i cant find a device.


    Thanks Schmidt

    Guten Abend,
    ich als Anfänger habe Nextcloudpi auf nem Rp3B+ am laufen. Nebenbei habe ich einen Rp3N+ mit Openmediavault am laufen. Da man ja jetzt dür die Daten selber zuständig ist wäre ein Hardwaredefekt katastrophal, deswegen möchte ich Backups auf mein Openmediavault machen mit rsync.
    Bin kompletter Anfänger und verstehe nicht wie das mit dem SSH und user autologin gemeind ist, bzw welche Greigabe ich brauch(NFS, FTP oder samba) also auf dem Openmediavault.
    Kennt jemand eine Anleitung, die ein Laie wie ich auch verstehe?
    Danke für die Hilfe im voraus.
    Mfg Schmidt

    Guten Abend,


    gibt es bei OMV eine Möglichkeit eine Link-Freigabe zu machen sprich wie bei Onedrive?
    Also ich möchte einen Ordner für z.b. 10 Tage freigeben, dass Leute sich die Dateien anschauen und runterladen können.




    Danke im voraus vom Neuling


    Schmidt

    Guten Tag,


    Habe gestern Nextcloud, phpmyadmin und Mariadb im Docker installiert, alles Funktioniert auser Nextcloud die Installation hat geklappt. Beim Abschluss der Installation kommt folgender Fehler:



    Fehler


    • Dein Datenverzeichnis kann von anderen Benutzern gelesen werdenBitte ändere die Berechtigungen auf 0770, sodass das Verzeichnis nicht von anderen Benutzern angezeigt werden kann.



    Betrieben wird alles auf dem Raspberry Pi hab auch den Ssh zugang nur kenn ich mich dafür zu wenig aus.



    Dnke im vorraus


    Chmidt

    Guten Tag,


    heute ist mir etwas blödes passiert, wir haben ein neues Modem bekommen und ich wollte meinen NAS betrieben über den RPI3 von Lan auf Wlan ändern leider klappte das nicht. Ich löschte in der Schnittstelle die IP nun komme ich nicht mehr auf die WEB GUI also kann mich nicht mehr einloggen.


    Failed to connect to socket: Connection refused


    Fehler #0:OMV\Rpc\Exception: Failed to connect to socket: Connection refused in /usr/share/php/openmediavault/rpc/rpc.inc:140Stack trace:#0 /var/www/openmediavault/rpc/session.inc(56): OMV\Rpc\Rpc::call('UserMgmt', 'authUser', Array, Array, 2, true)#1 [internal function]: OMVRpcServiceSession->login(Array, Array)#2 /usr/share/php/openmediavault/rpc/serviceabstract.inc(123): call_user_func_array(Array, Array)#3 /usr/share/php/openmediavault/rpc/rpc.inc(86): OMV\Rpc\ServiceAbstract->callMethod('login', Array, Array)#4 /usr/share/php/openmediavault/rpc/proxy/json.inc(95): OMV\Rpc\Rpc::call('Session', 'login', Array, Array, 3)#5 /var/www/openmediavault/rpc.php(45): OMV\Rpc\Proxy\Json->handle()#6 {main}




    habe leider kein Backup.



    Bitte um Hilfe

    danke für eure Bemühungen


    ich habe eine Statische Ip über putty vergeben also nicht direkt über das Modem(irgentwie hat das nie so richtig geklappt).
    Jetzt auf einmal Funktioniert es keine Ahnung warum.

    sieht bei mir so aus:
    Server: 1.1.1.1
    Address: 1.1.1.1#53


    Non-authoritative answer:
    smtp.gmail.com canonical name = gmail-smtp-msa.l.google.com.
    Name: gmail-smtp-msa.l.google.com
    Address: 66.102.1.108



    unten die Zeilen fehlen

    Die Zieladresse ist total Banane. Wenn Du über Gmail ausliefern willst, dann solltest Du nicht an localhost.localdomain zustellen wollen...

    danke für die Antwort aber nun meine blöde Frage, wie kann ich das einstellen?






    Moin,


    im Log steht "host not found".
    Prüfe, ob der Name richtig ist, und/oder die DNS Auflösung korrekt funktioniert.


    Eine dns verwende ich, wo kann ich das einstellen?

    Guten Abend,


    Ich hoffe, dass dies der richtige bereich ist.
    Ich bin ein Neueinsteiger in Sachen von Nas und Raspberry( mein OMV läuft auf einen Raspberry).
    Habe alles einstellen können und klappt auch alles soweit.
    Nur mit den Benachrichtigungen habe ich ein Problem das will einfach nicht klappen.


    Ich habe es mit Port 587 und 465 mit und ohne SSL versucht, habe in google die Vertrauensstufe für nicht vertrauenswürdige Anmeldungen deaktiviert.
    Nun bin ich mit meinem Latein am Ende.



    Bitte um Hilfe
    MFG Schmidt

    Files

    • 1.png

      (68.75 kB, downloaded 276 times, last: )
    • 2.PNG

      (20.97 kB, downloaded 100 times, last: )