Posts by Ackriss

    I fixed it after reading similar posts, that had good help.


    What I did:


    #: mdadm --stop /dev/md127


    #: mdadm --assemble --force --verbose /dev/md127 /dev/sd[dgfebc]




    mdadm: looking for devices for /dev/md127
    mdadm: /dev/sdb is identified as a member of /dev/md127, slot 0.
    mdadm: /dev/sdc is identified as a member of /dev/md127, slot 1.
    mdadm: /dev/sdd is identified as a member of /dev/md127, slot 2.
    mdadm: /dev/sde is identified as a member of /dev/md127, slot 3.
    mdadm: /dev/sdf is identified as a member of /dev/md127, slot 5.
    mdadm: /dev/sdg is identified as a member of /dev/md127, slot 4.
    mdadm: added /dev/sdc to /dev/md127 as 1
    mdadm: added /dev/sdd to /dev/md127 as 2
    mdadm: added /dev/sde to /dev/md127 as 3
    mdadm: added /dev/sdg to /dev/md127 as 4
    mdadm: added /dev/sdf to /dev/md127 as 5
    mdadm: added /dev/sdb to /dev/md127 as 0
    mdadm: /dev/md127 has been started with 6 drives.



    Thank you For OMV and a great community.
    Kris.

    Hello all,


    My 6 disk x 2TB(WD red) raid 5 is missing after a reboot.


    Need a hand fixing it please.
    Some info:

    Code
    cat /proc/mdstat
    Personalities : [raid6] [raid5] [raid4]
    md127 : inactive sdb[0] sdf[6] sdg[5]
    5860540680 blocks super 1.2
    Code
    ~# blkid
    /dev/sdd: UUID="3be1cb4a-e960-b930-43ba-9f20c19a7cb2" LABEL="MediaNAS:Raid101" TYPE="linux_raid_member" UUID_SUB="80ae7ed9-8a12-2c7e-4785-5fe4adcb62d4"
    /dev/sdg: UUID="3be1cb4a-e960-b930-43ba-9f20c19a7cb2" LABEL="MediaNAS:Raid101" TYPE="linux_raid_member" UUID_SUB="13350d09-0433-f1a8-cf31-667369cdb743"
    /dev/sdh1: LABEL="OMV_Backup" UUID="68049488-6d25-43a8-9309-9c629436b5dd" TYPE="ext4"
    /dev/sdf: UUID="3be1cb4a-e960-b930-43ba-9f20c19a7cb2" UUID_SUB="f119658d-e374-08a8-99ac-4aea4ed7d40a" LABEL="MediaNAS:Raid101" TYPE="linux_raid_member"
    /dev/sda1: UUID="781d2de1-1513-4dac-888a-f51db9fb30f8" TYPE="ext4"
    /dev/sda5: UUID="d8d2d03c-e093-4b74-be04-e479e994b2d5" TYPE="swap"
    /dev/sde: UUID="3be1cb4a-e960-b930-43ba-9f20c19a7cb2" UUID_SUB="c4792bf9-0f71-d48c-f4c6-5a59493013a1" LABEL="MediaNAS:Raid101" TYPE="linux_raid_member"
    /dev/sdb: UUID="3be1cb4a-e960-b930-43ba-9f20c19a7cb2" UUID_SUB="64a5d707-b857-52a7-b667-627b9e0b78fe" LABEL="MediaNAS:Raid101" TYPE="linux_raid_member"
    /dev/sdc: UUID="3be1cb4a-e960-b930-43ba-9f20c19a7cb2" UUID_SUB="893deef5-f89a-4dbc-f604-c7a043409462" LABEL="MediaNAS:Raid101" TYPE="linux_raid_member"



    Thanks


    Kris.

    I’m trying to get my OMV 0.4.5 box to suspend with autoshutdown and so far no luck could use a bit of advise.


    What I have done so far:
    Ticked Wake on Lan in the network section of OMV.
    Installed Autoshutdown plug-in, and set it up and added “SHUTDOWNCOMMAND="pm-suspend"” to the extra options.


    I test at this point and it's not working, looking at the autoshutdown log I see the last entry is a pm-suspend call. So I ssh in to OMV and see if I can manually do a pm-suspend and get a “command not found”


    At this point I realize that pm-utils is not installed. So I do so, and any of it dependencies with and “apt-get install pm-utils” and reboot and test.


    Ok, now it seems to suspend fine. However wake up is a different matter.


    I have a Asus C60M1-I mini-itx. In it's bios the only settings are: Power on by PME “enable/disable” . So I enable it. And retest. And still no luck in the wake up.


    I could use some advise at this point.


    Some machine info that could help:


    Thanks.
    Ack

    Hello all.
    I figured it out.


    The options in the text box "Extra options" where separated with a CR LF. replacing the CR LF with a TAB for a whitespace seems to work.


    Thanks for the pointers.


    Ack.

    Much thanks,



    thats the file. I see the errant "^M" .


    Logic tell me to edit it out. However the file clearly reads "# WARNING: Do not edit this file, your changes will be lost."


    Advise please.


    Thanks.
    Ack.

    Hello all.
    I’m having some setup errors that I cannot fix myself and could use some advice please.
    In the log file I’m seeing :



    And I Guess this is telling me that I have “'in.tftpd#015'” listed as a configuration option?


    However in the web interface it is set as TEMPPROCNAMES="in.tftpd"in extra options.


    I can leave the extra option TEMPPROCNAMES blank and still would get the warning:

    Code
    openmediavault logger: autoshutdown[27841]: WARN: ' You set it to '#015', which is not a correct syntax.'


    I have looked at the config files in etc/ autoshutdown.* and I do not see the “'#015'” anywhere. So I do not know where its finding that '#015' in the warning.
    I’m doing something wrong?


    Thanks,
    Ack.