Posts by Xyz00777

    Hello,

    sorry if these are the wrong way but i don't know where i should request a feature?

    i would really like to see rclone gui (extension) support because rclone is a really powerfull tool for cloud backup (with a big cloud amount of cloud support, even encrypted)


    Greetings

    Xyz00777

    Power Probleme bekomme ich keine. Das sind externe Datenträger mit einer extra Strom Versorgung.
    Zur Zeit benutze ich nicht ZFS (kann ich eh nicht mit 4GB RAM betreiben), sondern möchte SnapRaid benutzen, da bei snapraid die Daten nur von einer Platte geholt und abgelegt werden und ich somit keinen Datendurchsatz Problem bekomme. Bei SnapRaid werden die Festplatten auch nicht neu formatiert, sondern werden in ihrem normalen Zustand gelassen (in meinem fall mit EXT4 Dateisystem partitioniert) und es wird eine der 4 Festplatten als parität angegeben. Die pariät wird durch eine Prüfsumme der Daten auf allen Datenträger erstellt.
    Da das eh ein Cold storage wird habe ich dahingehend eh kein problem wenn die datenübertragung mal langsamer ist da ich hoffentlich nur einmal die daten da drauf kopieren muss und sie danach nicht mehr anfassen muss außer wenn bei meinem Prodduktiv system etwas kaputt geht.

    okay nach ein paar stunden mit fromport im irc chat und einer neuinstallation von OMV bin ich immer noch nicht weiter.

    Die Festplatten waren mal in einem ZFS verbund gehangen daher eventuell die vermutung das davon noch was übrig ist. da würde aber der ouput von dmaid -r dagegen sprechen. Die Festplatten werden vom System komplett erkannt und sind überall in der web gui verfügbar und auch in das System eingebunden.

    Hat noch jemand eine Idee an was es liegen kann? oder kann es sein das omv mit festplatten welche über einen usb hub angeschlossen sind nicht klar kommt?


    okay after a few hours with fromport in the irc chat and a new installation of OMV i still haven't made any progress.

    The harddisks were once hung in a ZFS array, so maybe the theory is that there is still something left of them. But the output of dmaid -r would argue against that. The hard disks are completely recognized by the system and are available everywhere in the web gui and are also integrated into the system.

    Does anybody else have an idea what the problem could be? or could it be that omv can't cope with hard disks connected via an usb hub?


    Big thanks again for formport for his help


    regards Xyz00777

    Hey Leute, habe da ein kleines Problem.

    Zuerst zur Info, ich habe vor eine Art cold Storage aufzubauen.

    Dafür habe ich mir 4 externe Festplatten gekauft mit Gehäusen welche über einen USB 3 Hub an einem USB 3 Port angeschlossen sind.

    Die Festplatten werden unter Dateisysteme richtig erkannt aber nicht unter Laufwerke. Da wird NUR eine von 4 Festplatte und die SD-Karte von meinem Raspberry pi 4 angezeigt.

    wie bekomme ich es hin das hier auch die anderen festplatten angezeigt werden?


    Hey, guys, got a little problem.

    First off, I'm planning on setting up some sort of cold storage.

    For this I bought 4 external hard drives with cases which are connected to a USB 3 port via a USB 3 hub.

    The hard drives are recognized correctly under file systems but not under drives. ONLY one of 4 hard drives and the SD card of my Raspberry pi 4 is shown.

    how can I get the other hard drives to be displayed here?


    Grüße, Greetings

    Xyz00777