Posts by orlicki12

    Yes exactly. So is there any way to fix that? If I use http validation method, I am getting an error:

    "Waiting for verification...,

    Challenge failed for domain mydomain.duckdns.org,

    Challenge failed for domain duckdns.org,"

    Hi. I have a problem with letsencrypt certificate for my nexctloud. When i type in url: https://mydomain.duckdns.org I receive a message which says: "This server could not prove that it is mydomain.duckdns.org; its security certificate is from *.mydomain.duckdns.org. This may be caused by a misconfiguration or an attacker intercepting your connection." I don't know why there is "*.". It is probably bad configuration of some config file, but I don't know which one. Any ideas?

    Hello. I installed Nextcloud with Letsencrypt on the basis of this guide :https://www.youtube.com/channe…PA?feature=emb_ch_name_ex

    and I have a problem. When I type in https://mydomain.duckdns.org using my phone with turned off WiFi It is working like a charm. But when I type in same adress with WiFi turned on I see my router website. If I have done port forwarding for example port 9000 (only for testing) and i type in mydomain.duckdns.org:9000 with WiFi on, I see Portainer website. So I think Nexctcloud with Letsencrypt must be running on different port. I'm right? Can anyone help me?

    It turns out that if i want to connect Nextcloud from outside of the network by using the phone typing https://mydomain.duckdns.org:443 it is working. But when i type in https://mydomain.duckdns.org:450 there i am still receiving messenge which says:

    Welcome to our server

    The website is currently being setup under this address.

    For help and support, please contact: me@example.com


    So I thing that there is no connection beetwen letsencryp and Nextcloud.

    Ports was 450 to 450 and 82 to 82. I changed it but there is no difference. Letsencrypt logs shows 'server ready', and I even reboot all system after changes to the files.

    Thanks for answer. There is the stack: