Posts by BlackAdderDK

    Att. the OMV team


    I would also address my thanks for a great product - and then I would like to support CB in his request for reconsidering :)


    In my use-case the OMV is used in order to protect data via "rsnapshot" - The OMV is placed in a seperate isolated VLAN, access to data is done from the OMV to the backuppoints on "normal" VLAN with Internet Access. By nature the VLAN with Internet access is vulnerable to eg. ransomware attacks, but at the same time the ssh and webgui needs to be accessed from this... therefore an MFA solution would be great in order to protect the OMV from attacks from the inside.


    As Robert S. Mueller, the former Director of the FBI once said... "There are only two types of companies (persons :) ) - Those who have been hacked and those that will be hacked.”


    Best regards

    'Adder

    Hi there


    I have recently installed OMV on an old HP MicroServer, and installed it on USB thumbdrives - works great!


    Wanted to install the "Flash Memory" plugin, so started with OMV-Extras - Installed without any hickups!

    Then I installed, and configured the "Flash Memory" plugin - again worked perfectly!

    Then I saw the "openmediavault-letsencrypt" (openmediavault-letsencrypt - Plugins - openmediavault) and thought.... that is a must have - so I tried to enable the "Testing repo"... but it fails with a "Communication Failure" message. The details shows either the same "Communication Failure" or:


    <html>

    <head><title>504 Gateway Time-out</title></head>

    <body bgcolor="white">

    <center><h1>504 Gateway Time-out</h1></center>

    <hr><center>nginx</center>

    </body>

    </html>

    <!-- a padding to disable MSIE and Chrome friendly error page -->

    <!-- a padding to disable MSIE and Chrome friendly error page -->

    <!-- a padding to disable MSIE and Chrome friendly error page -->

    <!-- a padding to disable MSIE and Chrome friendly error page -->

    <!-- a padding to disable MSIE and Chrome friendly error page -->

    <!-- a padding to disable MSIE and Chrome friendly error page -->


    After the error is shown, the "enablement button" stays on green... but I don't see any additional plugins?


    Furthermore I don't see anything useful in syslog nor in messages...


    Any ideas?


    Best regards

    'Adder