Posts by thefunkygibbon


    ran the remove. deb-multimedia is commented out so is not used.


    root@openmediavault:~# cat /etc/apt/sources.list
    deb http://ftp.uk.debian.org/debian/ squeeze main
    deb-src http://ftp.uk.debian.org/debian/ squeeze main


    deb http://security.debian.org/ squeeze/updates main non-free
    deb-src http://security.debian.org/ squeeze/updates main non-free


    deb http://ftp.uk.debian.org/debian/ squeeze-updates main non-free
    deb-src http://ftp.uk.debian.org/debian/ squeeze-updates main non-free


    #deb http://www.deb-multimedia.org squeeze main non-free
    #deb-src http://www.deb-multimedia.org squeeze main


    deb http://dl.ajaxplorer.info/repos/apt squeeze main
    deb-src http://dl.ajaxplorer.info/repos/apt squeeze main


    root@openmediavault:~# ls -al /etc/apt/sources.list.d/
    total 20
    drwxr-xr-x 2 root root 4096 Nov 15 10:18 .
    drwxr-xr-x 6 root root 4096 Oct 21 15:34 ..
    -rw-r--r-- 1 root root 112 Oct 21 15:35 minidlna.list
    -rw-r--r-- 1 root root 46 Oct 16 22:35 openmediavault-local.list
    -rwxr-xr-x 1 root root 679 Oct 15 22:49 openmediavault.list

    and the rest (too much to put in one post)

    Quote from "ryecoaaron"

    I know it will be long but post:


    dpkg -l


    Quote from "ryecoaaron"

    You had this problem a while back. Not sure what changed on your system. What is the output of:


    dpkg -l | grep openmediavault


    yeah i did. didnt find a solution though.



    thanks

    Quote from "davidh2k"

    Run this command on the CLI:

    Code
    export LANG=C; apt-get --simulate --reinstall install openmediavault-iscsitarget


    Also, are you running the backports kernel 3.2?


    Greetings
    David




    no i've not changed anything kernel related.

    Hi all, been trying to sort this for a month now but no luck. Basically after running the plugin cleanup script before upgrading to 0.5, every time i try to access the plugins menu item i get the following message



    i've tried all kinds of apt-get clean and running the cleanup script again but alas its not making any difference. for some reason it seems to be insisting that i have the iscsitarget plugin installed even though apparently i do not.


    help?
    many many thanks

    still think it could be something to do with not being able to install build essentials gcc make etc



    didnt have the balls to go ahead with any of those as it seemed to want to remove a bunch of stuff which would probably kill stuff knowing my luck

    Quote from "ryecoaaron"

    OMV's web interface simulates installing the package to get the proper information it needs. When it does this, it is running into a dependency it can't get and generates the error. There is no way to remove it.


    I would remove deb-multimedia as well then:


    apt-get update
    apt-get autoremove



    yeah i've hashed out multimedia now. no difference

    hmm it looks like it boils down to build essentials etc


    i meant from the errors i'm getting it seems to think that its installed or something. is there a reference to it in some config file somewhere that i can remove so it doesnt think its installed?


    not sure about multimedia. cant remember adding it. unless its needed by plex/sickbeard/subsonic/sabnzb/mysql i cant see needing it.

    ok done and created new sources.list and added the list from above, ran
    apt-get clean
    apt-get update
    apt-get -f install


    nothing much happened, still get same messages in plugins menu. :(

    erm not seen this message before when trying to vi /etc/apk/sources.list