Posts by br41n

    I just tested both of them and only sonarr works with mono 5.10 if you have the develop branch as update channel.
    radarr is still crashing, so better to downgrade mono to 5.8.0.108

    It is probably because of the mono 5.10 update.
    Check sonarr and radarr github.
    The develop branch should have the fix for sonarr.
    radarr i am not sure.
    For now, i would downgrade mono to version 5.8.xxx

    in your nextcloud config.php

    Code
    array (
    0 => '192.168.144.101:90',
    1 => '192.168.144.101:92',
    ),

    90 is for http and 92 is for https.
    You forgot to expand the extra options to setup your database. --> "Storage & database" then you see extra options for which database you want to use.



    If you still want to join irc, you don't have to install an application just go to https://webchat.freenode.net/ choose a nick and put #openmediavault under channel

    Then why don't you answer about joining the irc channel for faster communication or if you really want to use sqlite instead of mysql/mariadb?


    And that is not the config.
    Show me a screenshot what you put on step 1f

    How is it, that you connect on port 80, what port is your openmediavault webUI running?
    Do you have a reverse proxy?


    And are you sure you want to use sqlite instead of mysql/mariadb?

    are you reading only on of my lines? PLEASE POST YOUR nginx conf FOR NEXTCLOUD


    AND IF POSSIBLE JOIN #openmediavault on irc.freenode.net, could communicate way faster then on the forum.

    I hope you did not change the files directly. I told you where they are to help post them easily.
    Change them under the nginx-plugin.
    and change your config.php


    Code
    array (
    0 => '192.168.144.101:92',
    );

    the port was wrong, you are connecting to 92 not 90



    Do you have irc?
    if so join the openmediavault channel, i will help you there and you can post your solution here.

    On OMV v4 you only have php7.
    If you have your old mysql DB you can try to import it in OMV on the plugin page.


    Or else, redo everything.
    Instead of the php5 packages you have to look for their php7 versions, there are some differences in package naming.
    Install these:

    Bash
    apt-get install php7.0-curl php7.0-gd php-apcu

    if you use redis then:


    Bash
    apt-get install php-redis

    the rest should be the same as told in the tutorial

    I have it working under OMV v4 and i don't remember doing anything different as the tutorial.
    The only thing i did, was importing my old mysql DB, because i did a complete new installation.
    Check your mysql/mariadb with mywebsql and maybe check your systemlogs (mysql/mariadb/php7/nginx)

    I am testing ASD right now with OMV 4, but it is complaining about a syntax error for FORCE_NIC.


    /usr/sbin/autoshutdown.sh: Zeile 1155: Syntaxfehler beim unerwarteten Wort `|'
    /usr/sbin/autoshutdown.sh: Zeile 1155: ` [[ "$FORCE_NIC" =~ ^([a-z]{3,}[0-9]{1}\.{0,1}[0-9]{0,}|[a-z]{3,}[0-9]{1}\.{0,1}[0-9]{0,})+( [a-z]{3,}[0-9]{1}\.{0,1}[0-9]{0,})*$ ]]|| {'


    i thought it should not check for FORCE_NIC on stretch.


    And one more thing, i think on line 1153 a bracket missing? (wheezy|jessie), but this did not fix it anyway.

    Just upgraded. But it keeps saying "

    • The "X-Frame-Options" HTTP header is not configured to equal to "SAMEORIGIN". This is a potential security or privacy risk and we recommend adjusting this setting.

    even I have added the option in nginx.


    Any idea?

    remove the

    Code
    add_header X-Frame-Options "SAMEORIGIN";

    if you copied it from the install instructions from the first page, you need to remove both lines, it is present 2x.
    The fix is mentioned on Nexcloud github