Posts by 666lestat

    Hello again,


    Tomorrow i should re-install OMV.
    I would like to know if it would be better to install OMV 4 or 5 ?
    I want to use it only for NAS use.
    For the docker part (plex, radarr, sonarr ...) i don't know if i use the omv docker or directly on debian.


    Could you help me in my choice ?


    Thank you.
    regards,

    Thank you.
    I have another question if it's ok for you.
    If i install proxmox on a new ssd, how could i do to attach my actuals HDD with their content to the openmediavault VM without loosing data ?


    Thank you for your help.

    Hello,


    Thank you for your answer.
    My OMV is the distribution available on the site (debian).
    I would like to move to 4 version but i haven't time to do it.


    For this disk, i have to unplug it when i restart because OMV try to boot on it (i know, i have to change it in my bios).


    Why plugin disapear in V4?


    I will add a thread for an update problem too.


    Thank you.

    Hello,


    I have an issu with my omv 3.0.99 (i reinstall omv 3 or 4 times).
    When i want to add a share, i have the error bellow :



    The share i would like to add is not SDC1 (i haven't SDC1 drive).
    this is the result of BLKID :



    Code
    /dev/sdb1: LABEL="Data" UUID="4aaa1657-97d9-40cf-a12a-a89a1c15aef9" TYPE="ext4" PARTUUID="c26f6428-9546-47b9-9dde-ab68fc4028bb"
    /dev/sda1: UUID="51d240c5-c5c6-4159-bcfa-2625a9ca2429" TYPE="ext4" PARTUUID="7fd8149d-01"
    /dev/sda3: LABEL="homeprime" UUID="860e91cc-5d37-4039-9fc3-3097e6852add" TYPE="ext4" PARTUUID="7fd8149d-03"
    /dev/sda5: UUID="4024eb0e-746a-4604-aebf-8e2ec8178a08" TYPE="swap" PARTUUID="7fd8149d-05"
    /dev/sdd1: LABEL="LaCie" UUID="01C49CD36FE51AC1" TYPE="ntfs" PARTUUID="454c3520-01"

    i just want to add the LaCie disk (NTFS drive).
    could you help me ?
    Bonus questions : how could i see the drive OMV see ?
    Is it possible to migrate on 4 without loosing my applications configuration (Plex, Docker, nzbget ...) ?



    Thank you and sorry for my english.

    Hello,


    I'm newbie (and french :) ) and i have a problem with the Forked-daapd.
    I can install it but when i try, on my Iphone, play a song using Remote app, it closes. I can see the server (my iphone is correctly registered), i can see the music but that's all.
    I add daapd user in the audio group but nothing change.
    Could you help me ? It makes me crazy!!!
    Thank you for your help.