Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ryecoaaron -

    Replied to the thread OMV 4.x SnapRaid + UnionFS NAS with 2 disks.

    Post
    Snapraid is like raid 5 (or 6) and needs at least 3 drives. If you only have two drives, you would be better offer to have a scheduled rsync to sync the two drives together. With unionfs, you would never want your parity disk in the pool. So, if you…
  • ryecoaaron -

    Replied to the thread OMV 3.x Root login issue.

    Post
    Quote from Jieta25460: “Before do anything else are you sure there isn't anything else to do to create a root user ? ” The root user always exists. If you can't login as root via ssh, that is not because the root user does not exist. If you can't…
  • arik -

    Posted the thread OMV 4.x SnapRaid + UnionFS NAS with 2 disks.

    Thread
    Hi, I have a 4 bay NAS with 2 disk 2TB each. I want to configure SnapRaid + UnionFS. With SnapRaid: Disk1 -> Parity Disk2 -> Data + content Its says that I need to have 2 content disk at least, what i am suppose to do ? can i set it up like Disk1 ->…
  • Jieta25460 -

    Replied to the thread OMV 3.x Root login issue.

    Post
    Before do anything else are you sure there isn't anything else to do to create a root user ? Just add it in sudo group, no file should be modified ? I can change the root password but same problem with this account (like the video in page 1) ...
  • ryecoaaron -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x Missing file system after upgrade from 3.x to 4.x.

    Post
    Quote from ananas: “if the array is recognized, then the ZFS signatures on the member disks can not be the issue. ” Not quite true. With Debian 8 (OMV 3.x), mdadm didn't seem to care if there was a zfs signature on the disk(s). With Debian 9 (OMV…
  • ryecoaaron -

    Replied to the thread OMV 3.x Root login issue.

    Post
    Quote from Jieta25460: “I tried your commands on the server (there is a problem with ssh connection (acces denied) but in local it work. You will find photos with previous commands. ” That is very strange output. First, lsb_release should exist. …
  • hylli -

    Replied to the thread OMV 4.x OMV4 - Plötzlich keine Datenfestplatten mehr (Mount-Problem?).

    Post
    Ich vermute mal Source Code (1 line) Aktuell wo es läuft, sagt es folgendes aus: Quote: “dmesg | grep ATA [ 0.000000] NODE_DATA(0) allocated [mem 0x26effb000-0x26effffff] [ 1.037131] ata1: SATA max UDMA/133 abar m2048@0xdf24b000 port…
  • WastlJ -

    Replied to the thread Bitte um Hilfe - Upgrade OMV 3.x -> 4.x.

    Post
    Quote from Michelle_Br: “- ich weiß, dass bei den OMV-Extras ein Equivalent meiner installierten Plugins vorhanden sein muss, damit sie aktiv bleiben können - gilt das auch für exakte Versionsnummer oder nur das Plugin ansich? ” Pluginversionen…
  • geaves -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Quote from Theelepel88: “see if i can completly destroy disk C ” If you follow the thread you'll be fine, the drive will be usable again. Also the wipefs -n will tell you if the disk has cleared that zfs_member.
  • Theelepel88 -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Just copying half a terra of photo's now, after that i will turn it off, remove the correct disks, boot in rescue mode, see if i can completly destroy disk C (or fix it...) and then shutdown, put disks back in, boot. I will let you know. Copy-ing the…
  • geaves -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Quote from Theelepel88: “Can i just remove the correct disks while doing the procedure? That would make sure i won't delete any data right? ” You you could, because the other odd thing about your output is that the mdadm.conf file has no reference to…
  • rs232 -

    Posted the thread OMV 4.x OMV not mounting "some" drives after reboot.

    Thread
    I guess I have noticed this only now since I very rarely reboot my nas. Basically it seems one disk does not mount automatically. This is the email I receive from the NAS: Source Code (9 lines) I don't know why this started... but does anybody have a…
  • Theelepel88 -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Can i just remove the correct disks while doing the procedure? That would make sure i won't delete any data right?
  • Theelepel88 -

    Liked geaves’s post in the thread Raid degraded, cannot add disk.

    Like (Post)
    Well wiping it isn't that simple...sorry, what you need to do is to follow this thread from post 7 ignore post 14 you need to remove that zfs signature. So you'll need to use system rescue cd, OMV-Extras on the Kernel tab scroll down to the bottom and…
  • geaves -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Well wiping it isn't that simple...sorry, what you need to do is to follow this thread from post 7 ignore post 14 you need to remove that zfs signature. So you'll need to use system rescue cd, OMV-Extras on the Kernel tab scroll down to the bottom and…
  • LEPT -

    Liked subzero79’s post in the thread [GUIDE] Configuring and using Transmission plugin for permissions.

    Like (Post)
    Configuring and Using Transmission This is a mini guide to configure transmission to work with OMV. Intro By default transmission runs under this system daemon username: debian-trasmission, has his own primary group called also debian-transmission,…
  • Theelepel88 -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    No prob i can call international that's not the issue 1) yes about 7TB 2)despite your signature... i went skydiving without a parachute :( Can i just whipe disk 2 and then add it to the raid? It's in a degraded state now so i shouldn;t use that disk. But…
  • geaves -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Not gonna call international, but I did live in Amsterdam for a while. Ok 1) Is there any data on that raid 2) Do you have a backup if there is
  • Theelepel88 -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Ohh the location question makes me think there is alot wrong, but i'm no where near you i live in the Netherlands :) Physically near the nas though.
  • geaves -

    Replied to the thread Raid degraded, cannot add disk.

    Post
    Quote from Theelepel88: “/dev/sdc: TYPE="zfs_member" ” sh!t!! Ok not your fault, this appears to be happening lately, until that is cleared you can't add it to your raid, before we do anything else where are you?