Recent Activities

  • lenovomi -

    Replied to the thread snapraid + drives issue.

    Post
    @geaves is it possible that smartctl shows everything ok for that drive - sdd - and even dmesg log points its drive failure? Well not sure why still sdc got issue with mergerf even i run fsck etc after some time i still got these errors. also is it…
  • tkaiser -

    Replied to the thread Which energy efficient ARM platform to choose?.

    Post
    Quote from Alexio: “12V/5A can drive four 3.5" hard disks ” Be careful with such statements since how did they test? If they tested like Hardkernel with their H2 you might be surprised. Also vast majority of 3.5" HDDs I came across so far have "2A…
  • tkaiser -

    Replied to the thread Which energy efficient ARM platform to choose?.

    Post
    Quote from ekent: “now I'm thinking I'd like the ability to have 2 or more 3.5" drives (probably up to 4) connected, possibly even in a RAID1 configuration. I'd like to be able to do general backing up of files and also stream music and movies etc to a…
  • Alexio -

    Replied to the thread Which energy efficient ARM platform to choose?.

    Post
    Quote from ekent: “I'm currently using a Raspberry Pi 2B with a 2TB HDD. It's terrible! After reading through this thread I thought that I'd settled on getting an Odroid-HC2, but now I'm thinking I'd like the ability to have 2 or more 3.5" drives…
  • AdmiralRaccoon -

    Replied to the thread OMV 4.x Help with repairing file System?.

    Post
    Got it by myself, The shared Folder pointed to the wrong folder...Whoo-hoo, now my girlfriend won´t kill me tonight. Nice weekend to you all
  • AdmiralRaccoon -

    Posted the thread OMV 4.x Help with repairing file System?.

    Thread
    Hello, I have a serious problem with an external USB Disk, I hope I can fix it with your help: Until yesterday, I had an EXT4 formatted USB Harddrive attached to my Fritzbox for all kind of Data. Suddenly, various files vanished or had a size of 0…
  • grusu -

    Replied to the thread OMV 4.x I can not make changes to the right side of the administration panel.

    Post
    Yes, it always happens when I press a button on the right that involves opening another window. Only windows that do not involve user intervention are opened. For example, in "Update management" if I press "Check" opens the "Please wait ..." window but…
  • votdev -

    Replied to the thread OMV 4.x I can not make changes to the right side of the administration panel.

    Post
    Can you check if your HTML code looks like this? forum.openmediavault.org/index…fdb2c273ad7459b36187a68ca
  • raulfg3 -

    Replied to the thread Boot with no video card.

    Post
    sorry, headless is only possible in a small amount of server boards. Desktop Boards (like ASUS), NEED a VGA to properl boot. Sorry is a BIOS req.
  • votdev -

    Replied to the thread OMV 4.x I can not make changes to the right side of the administration panel.

    Post
    Did that happen everytime when you open dialog somewhere in the UI, e.g. SMB shares, network interfaces, ...?
  • ekent -

    Replied to the thread Which energy efficient ARM platform to choose?.

    Post
    I'm currently using a Raspberry Pi 2B with a 2TB HDD. It's terrible! After reading through this thread I thought that I'd settled on getting an Odroid-HC2, but now I'm thinking I'd like the ability to have 2 or more 3.5" drives (probably up to 4)…
  • tkaiser -

    Replied to the thread OMV 4.x OMV 4 + RPI 2 = Crash.

    Post
    Quote from edwintheelf: “Anything to worry about? ” Nope, everything fine here too. You could try to run some 'load tests' like stress -c 4 or armbianmonitor -z (multiple times) to see whether your crashes are related to high CPU activity (checking in…
  • geaves -

    Replied to the thread OMV 4.x Error after install.

    Post
    Best guess is that you have installed from a usb flash drive on to whatever is going to be your boot drive, if so have a look here
  • edwintheelf -

    Replied to the thread OMV 4.x OMV 4 + RPI 2 = Crash.

    Post
    Running armbianmonitor -v I get: It appears you may have corrupt packages. This is usually a symptom of filesystem corruption caused by SD cards or eMMC dying or burning the OS image to the installation media went wrong. The following changes from
  • geaves -

    Replied to the thread snapraid + drives issue.

    Post
    I don't want to step on @flmaxey toes but if look at that output the errors are mainly related to sdd not sdc, as most are i/o errors it's either the drive failing or the external usb unit, the later could explain the sdc1 error. However, line 175…
  • geaves -

    Replied to the thread Docker prune now working to reclame space?.

    Post
    Quote from Fade2Gray: “I appreciate that however that command has not work in my OMV docker setup and still showing the amount reclaimable ” Then there could be an issue with your docker install, when you execute docker image prune -a a message will…
  • tkaiser -

    Replied to the thread OMV 4.x OMV 4 + RPI 2 = Crash.

    Post
    Quote from edwintheelf: “Running raspimon I appear to be getting some low voltages and drops in clock speed ” No, that looks fine since this is usual cpufreq scaling behavior: when the system is idle clockspeeds drop to 600 MHz. But I don't know…
  • tkaiser -

    Replied to the thread Replacement for HP ProLiant N40L.

    Post
    Quote from y2kdread: “I just wanted to so what people around here have a good results with ” I know that you're after an opinion poll. But to limit the amount of pointless opinions you might elaborate a bit on what's your priorities since 'CPU…
  • Egleu -

    Replied to the thread Restore OMV Backup.

    Post
    After consecutive reboots more and more services were failing and my attempts to restore the backup made it worse. I'll use this opportunity to upgrade to omv 4. Thanks for your help though.
  • flmaxey -

    Replied to the thread snapraid + drives issue.

    Post
    (What's your OMV version?) Why would you think it's a software bug? You're aware that some USB interfaces filter drive ATA commands, right? (And, while I might be wrong about this, with the box thrown in there, you might have two USB interfaces in a…