extplorer

    • OMV 2.x

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hi Team,

      I have installed eXtplorer on OMV2, everything is working fine, but i can see the connection to the download or the page is only one, ie whenever the files is downloading it will be in single connection and that time we cannot able to access the page too,

      so there any options to set simultaneous connections/multi threaded download to enable in settings......?
    • vnytech wrote:

      so there any options to set simultaneous connections/multi threaded download to enable in settings......?
      No. I didn't port this plugin to OMV 3.x and I'm not adding any features to OMV 2.x plugins.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!
    • Yes you are correct, but i need to know any options that are set to NO, like multithreaded=false, multidownload=false ,
      so that i can make as true and use it, not any new feature

      Because my main problem is whenever im downlding one file , im not able to browse the content also, as one link will be for download and eXtplore will be busy with that......
    • vnytech wrote:

      i need to know any options that are set to NO, like multithreaded=false, multidownload=false ,
      so that i can make as true and use it
      I don't know of any option for extplorer since it is just a php app. You could just open another instance/tab of extplorer. Even if there was an option, the plugin would have to be change to use it.
      omv 4.1.12 arrakis | 64 bit | 4.15 proxmox kernel | omvextrasorg 4.1.11
      omv-extras.org plugins source code and issue tracker - github

      Please read this before posting a question and this and this for docker questions.
      Please don't PM for support... Too many PMs!