"Failed to bring up lo" after change from DHCP to STATIC

  • hi,


    You can use your router to give your server a static ip address.
    If you do that within OMV you will need to setup your router to accept that address so that it can really it to the rest of the network.
    (within the same IP range of course)

    gr. steel


    Cooler Master CM 690 III with 650 watt 80+ gold power supply
    AMD A8-5600k processor
    8 GB ddr 3 1333 ram
    crusial 120 ssd
    5 x 2 TB WesternDigital red harddrive in raid 5
    2 intel 1000mT nic's
    latest OMV stone burner

    lets get cooking .....
    don't be afraid of learning it can be fun

  • Is this a vm and what are you using for your virtual nic? Does the nic name (e.g. eth?) of the vm match the name of the bare metal machine???
    Are you using Bridged Adapter setting?

  • Hi.


    Yes after boot network is working and I can reach the GUI.


    Yes, it is within a VM, for testing I use VMWARE, and normaly Hyper-V.


    The nic name of OMV is eth0. And I use the bridged mode in VMWARE with adapter 0. Could this be the problem?

  • hi,


    can you try a different adapter,type in your vm ?

    gr. steel


    Cooler Master CM 690 III with 650 watt 80+ gold power supply
    AMD A8-5600k processor
    8 GB ddr 3 1333 ram
    crusial 120 ssd
    5 x 2 TB WesternDigital red harddrive in raid 5
    2 intel 1000mT nic's
    latest OMV stone burner

    lets get cooking .....
    don't be afraid of learning it can be fun

  • It seems that it has something to do with the lines in the interface file:


    iface lo inet6 loopback


    and


    allow-hotplug eth0


    When I remove the lo inet6 line I don't get the failed to bring up lo error.


    eth0 already configured error is gone when removing the allo-hotplug eth0.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!