Owncloud - Can't activate after switching to ZFS

  • Hello Guys,


    Yesterday i decided to upgrade my OMV-System from EXT4 Raid (3 x 5TB WD-Red) to ZFS RAID-Z1.
    Everything worked pretty well. Actually i am transfering my Backup back to my NAS.


    There is just one big Problem.
    Before switching to ZFS i used Owncloud.
    I deinstalled it before removing my old Raid. Now, after installing it again i cant activate it with its Datalocation on my ZFS Raid.



    I already reinstalled it, but the Error stays.


    Any Suggestions?



    Thanks and good Morning
    Christian


    PS: Systeminformation:
    Version 2.2.3, Kernel 3.16.0
    All Updates done

  • Update:
    I tried to use another Disk with EXT4.. Fails with the same error.


    I deleted "/usr/share/openmediavault/engined/module/owncloud.inc".. Same error.


    If i remember right my old Raid had the ID called in the Error.


    Any Idee Guys?

    • Official Post

    I don't use owncloud but owncloud doesn't seem to like your shared folder. If you are using the plugin, you may have to switch to manually installed or a docker. The plugin is not supported anymore and will not be available in OMV 3.x

    omv 7.0.5-1 sandworm | 64 bit | 6.8 proxmox kernel

    plugins :: omvextrasorg 7.0 | kvm 7.0.13 | compose 7.1.4 | k8s 7.1.0-3 | cputemp 7.0.1 | mergerfs 7.0.4


    omv-extras.org plugins source code and issue tracker - github - changelogs


    Please try ctrl-shift-R and read this before posting a question.

    Please put your OMV system details in your signature.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!