Virtualbox 5.1.14 error when activating USB2/USB3

  • Hi,


    I am getting following error when activating USB2/USB3 in Virtualbox 5.1.14: (VERR_PDM_DEVHLPR3_VERSION_MISMATCH)
    Going back to USB1.x resolves the issue. I guess it is because the extension pack for 5.1.8 is installed. Any idea how I can fix this issue or how I can update the ext package?
    Thanks in advance.


    PS: I used the "official" package from OMV extras.

  • I just uploaded the 5.1.14 version of virtualbox-ext-pack-installer. This should show up in the Updates tab after clicking check. Hopefully, it will fix your issue.

    omv 5.6.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.5.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Did not find the button to mark it as solved.

    Glad to hear it fixed it. I set the thread tag to resolved.

    omv 5.6.0 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.5.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!