HP microserver Gen10

  • I wonder, what version of Linux is HP referring to, when they provide the A340 version for download. For sure the realtime HW thermal alert sounds interesting.
    I tried it so far under their latest ClearOS - community (free) edition, but does not work.

    It should work on any linux. I've tested debian, the updater works fine there. Just extract their ZIP file and/or any *.rpm files. While you can install RPM with alien, there's no need: The extracted files work fine without install.
    Just follow the instructions (run "Lnx/flashbios.sh") and enjoy. I've only ever done this a) from shell and b) as root, so YMMV:

    On other news, HPE released a new UEFI version, I've updated the post accordingly.

    This is marked as an critical update - all users are "required" to install it.

    Two rules of success in life:
    1. Don't tell people everything you know.

    Edited 2 times, last by qwertz123: Added code block with flashing example. ().

  • Hello guys!

    Has any one tried to install windows7 on microserver gen10?
    I made installation USB with Rufus, and successfully booted.
    However, during the booting process, win7 installer requires some unnamed driver to continue installation.
    I downloaded AMD chip drivers from hpe site, and tried to insert drivers, but I couldn’t specify which drivers are correct.
    Please help....


  • I'm sorry i think you have to test each one but W7 has it's own driver downloadable you shoult test all of them, or supply more info about it.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!