Losing access to OMV

  • I have had a problem for the past 3 years with my OMV server (2 different versions) in that after it has been on for a while it denies me access. I cannot transfer any files in either direction. My (7) drives all check out as good (no SMART errors), I have drives ranging from 1TB up to 4TBs, Seagate & WD. I keep my OMV up to date. The error message I receive states that I do not have permissions. Well, i did up until it told me I didn't. It is a daily occurrence and my workaround is just to restart the computer and then it works perfectly again for maybe a few hours and then does it again and so on round and round. I have tried to ask this question multiple times over the past 3 years but always got some sort of error so it never got posted. This is merely another attempt. Who knows, I might be lucky. Never get a response from admins either when I tried to get help.


    Any thoughts welcome.

  • Denies me access to files/no permissions. I thought I clarified that. Actually, I'll put this on hold for now as I tried to downgrade back to version 3 (stable) and it all went crazy. Nothing is working. I'm going to reinstall v3 from scratch and see what happens. I'm not sure how to close this.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!