Installing from USB to USB and getting an error each time. Can't progress

  • Hi all,


    I am using the latest build as of today and I'm having an issue.


    I've unplugged my actual hard drives to ensure the installer only sees the source and destination USB drives.
    I have a USB that I have the installer on.
    I have another USB that I want to install to.


    When it gets to the step that I choose where to install to, I choose the
    blank USB ( without a doubt I'm choosing the right one ) and then it
    gives the error that "Partition(s) 1 on /dev/sda have been written, but
    we have been unable to inform the kernel of the change" or words to that
    effect.


    Can anyone recommend any solution?


    I have tried multiple target drives and the same problem happens.


    Using a HP Reliant MicroServer.


    Thanks so much



    EDIT: For anyone in the future, I simply swapped the drives over. So the installer was in a lower numbered port than the destination. It then worked. Strange but there it is.

  • Thank you for the answer. In the end I added the installer ISO to a DVD and used it to install from (the machine has a DVD drive luckily) and I was able to repeat the process as above but from DVD to USB and it's now working fine. Hopefully that helps someone.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!