No notification mail possible - postfix error

  • Hello friends,


    after installation of OMV4 there is no notifiaction mail possible.
    The same config in OMV2 is functional.


    OMV4:


    postfix status


    postfix: Postfix is running with backwards-compatible default settings
    postfix: See http://www.postfix.org/COMPATIBILITY_README.html for details
    postfix: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload"
    postfix/postfix-script: the Postfix mail system is running: PID: 10732


    OMV4 notification not possible:




    OMV2 notifications possible:



    Do anyone know something about this behaviour of postfix?


    Thanks in advance

  • I only can see that postfix can not connect to various posteo.de hosts. I think you have configured the wrong SMTP server. It is not a network configuration error, otherwise you would get a DNS error and not a timeout.

  • Thank you for your reply.
    You are right, but no config is functional. I'm in contact with posteo support to solve the problem.
    Can i ignore the message "Postfix is running with backwards-compatible default settings" ?
    Strange, the same setting in old OMV2 is functional.

  • OMV2 is Debian 7, now we are at 9, so there are many changes in postfix, too. In OMV4 there were also many improvements in the postfix configuration. Sadly postfix is not really easy to understand and configure.

  • I run into the same problems with notifications via SMTP server "posteo.de", port 587 and SSL/TL until I entered "mail.posteo.de" as SMTP server instead of just "posteo.de". It works now as desired.

  • I've already found this information from another Postfix user problem on the web.
    Unfortunately Posteo did not support postfix settings after my request.
    There is also no official information about the SMTP server "mail.posteo.de".
    But Postfix is functional, I can agree.


    Thank you

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!