Sata card install taking down on board network.

  • I have an asus prime z270-p MB running OMV. It works normally until I install a PCIE controller. I have tried 3 different makes and all do the same thing. If I install the card and boot the system comes up as it should with one exception. The on board network card does not load. I am a bit new to this one so please be patient. I have tried a all of the slots as well. I know some slots have different addresses . Any Ideas on what to try..? One of the cards had the following chip set.
    Marvell 88SE9215

  • This sounds more like a board or bios configuration issue than something caused by linux. I own a prime z390 and it has indeed some strange behaviour (and even stranger default settings) .
    Please check ip link show. Maybe the pcie emulation of the internal nic gave it a new physical location and therefore the interface name changed.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!