Cannot finnish fresh installation (last steps)

  • Hello im trying to install OMV (openmediavault_4.1.22-amd64.iso) on this hardware via a USB and installing onto a USB3 flash drive.
    PSU: Chieftec BPS-650C 650W MB: MSI Z77A-G45 Thunderbolt,
    Socket-1155CPU: Intel Core i7-3770 Processor @ 3.4GHz, 4C/8T
    RAM: Crucial DDR3 BallistiX Sport 2*16GB @1600MHz (total: 32GB)
    SATA:6x sata+ 2* StarTech 2 Port SATA 6 Gbps PCI Express SATA Controller
    NIC: Intel Dual Server Gigabit Ethernet Controller + Realtek onboard


    Error message:
    https://imgur.com/a/4TOqjYk

  • I managed to get 2.0 installed but with skipping the repository stuff, (ive tried almost every single option, and they all fail) what do i do now ?


    omv-release-upgrade does not work because repo is fucked.
    i can log into webpanel now but cant do any updates, or install any plugins as i get a dependency error.
    https://imgur.com/a/4TOqjYk


    attached images and syslog.

  • OMV3's repo's may still be healthy but OMV2 would have to be way out of date.


    There's a few things to try/check, just to be thorough.


    - Check the MD5 of your ISO download
    - Verify that your thumbdrives (minimum 8 GB, preferably USB3) are healthy, by testing them with h2testw1.4, before using them. (Test them even if they're new.)
    - If possible burn and use a CD or DVD as a software installation source, for installing the OS onto the thumbdrive. (This can prevent a few issues.)


    If the above fails, I'll run through the scripted install to see if it still works as advertised.


    In the mean time, another method that may work for you is to install OMV to a thumbdrive, using another 64 bit workstation, and transfer the built thumbdrive to your server. (I used this method before.)
    _______________________________________________

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!