Minecraft Bedrock server

  • Hi there


    Anyone know how to fix this?


    LD_LIBRARY_PATH=. ./bedrock_server
    ./bedrock_server: ./libcrypto.so.1.1: version `OPENSSL_1_1_1' not found (required by ./libCrypto.so)


    I see the openssl on the omv is 1.1.0.


    Is there anything i can do to get this 1.1.1 without breaking the box? :)


    Eis

  • I have, but it stops working. Saying the port i been used

    It doesn't lie. What port? Obviously something else is using the port. So, you need to change one of them.

    omv 5.6.4 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • No, its nothing on this server besides this bedrock that is on this port. 19132tcp/udp
    Its works a few times on and off, then it says its taken you see.
    But if i delete the container and start it with the parameters again. Then its good.


    Crap :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!