Question to the VirtualBox-Thread in the Guides-Forum

  • @roru69


    First of all I want to thank you for the real great VirtualBox-Guide here. It's a pity that VirtualBox is not anymore in the Debian 10 repo.
    With your how-to it was easy to install. Thanks again.


    There's still one issue I had.
    After I did all the steps in the guide I wanted to log in the web interface (IP-Server:8080) but neither with the vbox user nor with phpvirtualbox-webgui user I couldn't log in. I always got the info that user/password is incorrect.
    So I was looking around in the www and found a hint to use admin/admin for user/password. With that I could log into the GUI.


    Why it is like that? Did I something wrong or is this correct to use admin/admin.


    Till now I didn't have time to create a VM. First I want to be sure that the basic stuff is running without any issues.


    Thanks in advance

    OMV-Server-HW: MoBo Fujitsu D3417-B2 (Intel-LAN), Intel Xeon E3-1245 v6 Kaby Lake (4x3.70GHz), 16GB-Ram ECC UDIMM, 1x512GB SSD Samsung 850 Pro (sda2 - 30GB system, 4GB swap, sda5/rest - for work), 1x 10TB WD Red Pro, 1x 3TB WD Red (both basic setup) - Digibit R1 Sat-IP-Server with SatIP-Axe-Firmware


    OMV-Server-SW: Debian Buster with Proxmox kernel (always up-to-date), OMV v5 (always latest), omv-extras-plugin (always latests), AutoShutdown-Plugin, Docker with PlexMediaServer, TVHeadend, any many more


    BackupServer: Synology DS1010+ with 4GB Ram, 9TB@SHR (different hdd's), DSM 5.2-5967-2

  • I would like to thank ruru69 also for the guide. I tried Cockpit VM and didn't like it but I have been using vbox for many years so I may be biased.


    admin/admin is the default for a new install to log into the phpVirtualBox web interface.
    After logging in to the web interface go to file > preference > users and change the users as you wish.


    I have created a VM and so far it has worked ok.


    I still have 2 issues
    vboxweb-services does not start on reboot. I have to start it manually but otherwise everything works fine.
    If I try and save a shared Folder mount in the VM settings. phpVirtualBox crashes when I try and save the VM. I worked around this by adding the mount to the fstab inside the VM.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!