Issue: Filesystem fails to mount automatically.

  • My home lost power yesterday and even though my NAS was hooked up to a UPS and had an expected shutdown, I'm now having issues with the filesystem mounting. I got this email from the monitor service:

    Status failed Service mountpoint_srv_dev-disk-by-label-Backup
    Date: Tue, 20 Oct 2020 13:03:53
     Action: alert
     Host: NAS
     Description: status failed (1) -- /srv/dev-disk-by-label-Backup is not a mountpoint
    Your faithful employee,

    I tried looking in other threads which I thought would offer solutions

    but since this situation involves my entire shared file storage I'm very hesitant to try instructions I'm not certain of.

    I SSH'd into my OMV box and tried looking around. When I check /etc/monit/conf.d/openmediavault-filesystem.conf this is what I found:

    Does anyone have any recommendations for what I can do or research to get this filesystem to mount?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!