Possible permission errors with transmission VPN stack?

  • Hi Guys, been having a nightmare with Technodadlifes easy media server stack.

    I'm running it on a Pi4B with openmediavault. Its been running fine for the past 6 months without the VPN with everything running as a separate container. Its only since I started using the portainer stack that I have experienced this.

    I have finally overcome the vpn issues I was having and have 1 more step to get it working.

    Sonarr is finding the torrent via jackett, Transmission is downloading it but sonarr is not picking up the completed download.

    I have checked, rechecked and triple checked all the paths, it all seems fine, I have even put everything into one shared folder and still not picking up the completed download. I have even tried the remote path in sonarr.

    the error message is

    [Error] DownloadedEpisodesImportService: Import failed, path does not exist or is not accessible by Sonarr: /data/completed/[download name]

    Can anyone help as it is frustrating the life out of me!

  • Phazelton78

    Changed the title of the thread from “Possible permission errors with Sonarr stack?” to “Possible permission errors with transmission VPN stack?”.
  • I had some issues setting this up too. Double and triple check all the path settings for the containers, also check trailing slashes /

    IIRC it took some tinkering in the advanced settings of Sonarr and Radarr for me as well to get it working properly.

    For me the stack works, but only for a while. After a certain amount of time, one or more of the containers crash (Jackett, Sonarr, Radarr). No cluw why, still troubleshooting.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!