Pi4 - Shairpoint Error on enabling.

  • Basically on completely new setup, with RAID.
    Trying to install Shairpoint. Installation is successfull, but when i am enabling it, getting error.

    Currently i am running latest omv on top of Pi4.
    Downloaded package called: openmediavault-shairport 5.0.2-1
    And curent OVM version is: 5.5.17-3

    Does anyone know what can be a cause of it?


    Code
    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; omv-salt deploy run --no-color shairport-sync 2>&1' with exit code '1': raspberrypi: ---------- ID: configure_shairport_sync Function: file.managed Name: /etc/shairport-sync.conf Result: True Comment: File /etc/shairport-sync.conf is in the correct state Started: 18:48:23.929543 Duration: 133.239 ms Changes: ---------- ID: start_shairport_sync_service Function: service.running Name: shairport-sync Result: False Comment: Job for shairport-sync.service failed because a fatal signal was delivered to the control process. See "systemctl status shairport-sync.service" and "journalctl -xe" for details. Started: 18:48:24.094984 Duration: 220.753 ms Changes: ---------- ID: monitor_shairport_sync_service Function: module.run Name: monit.monitor Result: False Comment: One or more requisite failed: omv.deploy.shairport-sync.default.start_shairport_sync_service Started: 18:48:24.320718 Duration: 0.018 ms Changes: Summary for raspberrypi ------------ Succeeded: 1 Failed: 2 ------------ Total states run: 3 Total run time: 354.010 ms



  • No, becaue i have no idea what is going wrong. You should run journalctl -f in a separate CLI and in another one restart the service systemctl restartshairport-sync.service. Maybe that will give us some insight what is going wrong.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!