Kein Automount der Datenfestplatte

  • Hi Leute,

    ich habe seit einem der letzten Upgrades das Problem, das die Daten SSD meines NAS nicht mehr automatisch eingehängt wird.

    Ein Mount funktioniert nur, wenn ich das entweder im GUI des OMV unter Dateisysteme händisch tue oder es per ssh-Verbindung als root mit der Eingabe...

    Code
    mount /dev/sdb1

    ..mache.

    Hier die Ausgabe von "blkid"....

    Code
    root@bluesky:~# blkid
    /dev/sdb1: LABEL="Daten" UUID="881b831d-5087-4221-878c-a1ee8b085313" TYPE="ext4" PARTUUID="ada8b1ce-2940-4119-98e0-d4b7789b91e8"
    /dev/sda1: UUID="b97aeebb-d37e-44da-ade3-60aae63a024a" TYPE="ext4" PARTUUID="b1b0ef0f-01"
    /dev/sda5: UUID="e859548b-7a65-46fc-9b7b-efd499e9d1d9" TYPE="swap" PARTUUID="b1b0ef0f-05"

    In der /etc/fstab ist folgendes eingetragen....

    Code
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    # / was on /dev/sda1 during installation
    UUID=b97aeebb-d37e-44da-ade3-60aae63a024a /               ext4    errors=remount-ro 0       1
    /dev/sda5       none            swap    sw              0       0
    # >>> [openmediavault]
    /dev/disk/by-label/Daten                /srv/dev-disk-by-label-Daten    ext4    defaults,nofail,user_xattr,usrjq$
    # <<< [openmediavault]

    Bei einem weiteren OMV5-NAS, welches vergleichbare Einstellungen verwendet, das allerdings mit Wechselschacht und normalen Festplatten ausgerüstet ist, besteht das Problem nicht.

    LG Peter

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!