OMV mit Debian Bullseye (11)

  • Ich muss leider aufgrund meiner Hardware schon die testingversion (Bullseye 11) von Debian verwenden. Bekomme ich OMV auf diesem System installiert ?

    Ich hoffe sehr das es möglich ist.

    Ich habe einen neuen Rechner (Intel NUC 11 Pro) bei dem die Unterstützung des Betriebssystem Debian Buster 10 fehlt. (Netzwerkkarte..etc)

  • Unfortunately, due to my hardware,

    This is not true. OMV 5.x uses the Debian Backports kernel (5.10) by default. This is the exact same kernel that Debian 11 uses.


    I already have to use the testing version (Bullseye 11) of Debian. Do I get OMV installed on this system?

    Nope. OMV 5.x does not work on Debian 11. OMV 6.x (when it is released) will use Debian 11.


    I have a new computer (Intel NUC 11 Pro) that does not support the Debian Buster 10 operating system. (Network card..etc)

    You may need to temporarily use a support usb nic to get OMV installed and updated to the 5.10 kernel (or better, the 5.11 proxmox kernel installable by omv-extras), but it will work.

    omv 5.6.12 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • This is not true. OMV 5.x uses the Debian Backports kernel (5.10) by default. This is the exact same kernel that Debian 11 uses.


    Nope. OMV 5.x does not work on Debian 11. OMV 6.x (when it is released) will use Debian 11.


    You may need to temporarily use a support usb nic to get OMV installed and updated to the 5.10 kernel (or better, the 5.11 proxmox kernel installable by omv-extras), but it will work.

    Thnx a lot. Now it works....

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!