Nextcloud with swag and onlyoffice

  • Running OMV5 with SWAG nextcloud Docker reachable via subfolder according to

    [How-To] Nextcloud with swag (Letsencrypt) using OMV and docker-compose

    These are running fine.


    I've decided to add onlyoffice as mentioned in [How-To] onlyoffice in nextcloud docker

    but running into issues.


    Code
    docker logs -f swag

    shows

    snipp->

    <-- snap


    There have indeed been three dots in Line 2 ... in the onlyoffice.subfolder.conf by mistake.

    Fixed it, but still get the error.

    Even erasing onlyoffice.subfolder.conf doesn't make a difference.


    I simply do not find the folder

    /config/nginx/proxy-confs


    Probably to an experanced user the cause is pretty easy...

    Is there any hint to look for?

    Thanks!


    --

    tom

  • ttom!

    Added the Label OMV 5.x
  • Post the YML that you used and it will be easy to spot, ;)


    But just a reminder that OnlyOffice won't work on armhf systems (Raspberry PI for eg).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!