Currently Working - OMV 5 Admin GUI not loading

  • Good Afternoon,

    After cutting over to a new OMV 5 build the OMV GUI stopped working. I did perform an upgrade to 5.6.22-1 and it seemed as if the OMV UI was still working. I rebooted my server and it would seem that the UI no longer responds.

    All other services are fine, SSH, Portainer, dockers are working fine, just no OMV GUI.

    The page is attempting to load but I am not prompted for my credentials and the page just continues to "load" in the browser.

    I have tried two different browsers, Firefox-Normal and Private mode (95.0.2) and Safari (14.1.2) and both are showing the same issue. Also tried on my iPad and same result.

    I have been searching for a few hours on what my be the cause and solution but have had no luck.

    Steps I have taken so far:

    1) Updated OMV, via apt-get --reinstall install openmediavault, now running OMV 5.6.23-1 - No luck UI still not completing load.

    2) I have changed the permissions on the /var/lib/php/sessions directory per another thread - No luck UI still not completing load.

    3) I have changed the port in omv-firstaid to a different port and the same issue occurs, site is there, never receive a login prompt and the page does not complete.

    4) I have cleared the web control panel cache via OMV-Firstaid, same result

    5) I have added the following line to the /etc/nginx/fastcgi_params, no luck

    fastcgi_param PATH_TRANSLATED $document_root$fastcgi_script_name;

    6) I purged omvextras package and reinstalled omvextras as outlined in this thread, ryecoaaron post. no luck.

    7) I have rebooted the server, no luck

    Would anyone happen to have some ideas to point me too on why this is happening?

    Update: for some reason it started working perhaps it needed a few hours to complete something within one of the upgrades?

    I am still posting my questions for input by the more experienced community and of course it may happen again and advice will help me capture needed information.

    Thanks and sorry for the wall of text.

  • palerob

    Changed the title of the thread from “Assistance Needed - OMV 5 Admin GUI not loading” to “Currently Working - OMV 5 Admin GUI not loading”.
  • Latest Update: Still seems to be working. There was an issue on the client related to the MTU, but I have not been able to replicate the issue since it fixed itself.

    If anything changes I will be sure to post an update.

  • palerob

    Added the Label resolved
  • palerob

    Added the Label OMV 5.x

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!