[RESOLVED]Virtualbox plugin install issues

  • After the initial install the plugin never worked and subsequent reinstall just hangs.
    System info:
    Script Version: 0.2.0
    Debian-Version: 6.0.9
    OMV-Version: 0.5.51


    Install logs and window errors:


    Any help will be appreciated.
    Thanks,
    Porchas

  • The module building is failing. What is the output of:


    Code
    apt-get install build-essential
    /etc/init.d/vboxdrv setup

    omv 6.0.5-2 Shaitan | 64 bit | 5.13 proxmox kernel | omvextrasorg 6.0.4 | kvm plugin 6.0
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Here is the output:

  • Whatever you did, the system wants to uninstall virtualbox. Try:


    apt-get purge virtualbox-4.3 openmediavault-virtualbox


    Then reinstall using the webinterface and the plugin

    omv 6.0.5-2 Shaitan | 64 bit | 5.13 proxmox kernel | omvextrasorg 6.0.4 | kvm plugin 6.0
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • The plugin is now working!


    Looks like I needed to redo the "Install Backports 3.2 Kernel" option.
    It added some missing kernel headers I was missing.
    The "Fix module for 3.2 kernel" option ran without error afterwards.


    Thanks,
    Porchas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!