RTNETLINK problem after insert some parameters in editing physical interface.

  • Hi all,


    After chaging my furniture and unplug cables I lost my 1GB connection. I have not solved my problem yet but I got one greater. :/
    I added some extra values in field option when I tried to revocover 1GB network connection. Now I only get my network address when I type:

    Code
    dhclient eth0


    Also when I restart network or I started up the system I get:

    Code
    Configuring network interfaces...RTNETLINK answers: File exists
    Failed to bring up lo.
    done.


    Could anyone help me on that? :thumbup:



    PS. Thanks Volker for the marvelous system. 2 year in a row no great problem so far

  • What exactly did you add? It would be helpful, if you provide us as much info as possible
    Thx


    and show the output of cat /etc/network/interfaces

  • Here is the output for cat /etc/network/interfaces



    Tks. :thumbsup:

  • Watch your system boot. What does it say when it trys to bring up your network?


    Greetings
    David

    "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"


    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.

    Upload Logfile via WebGUI/CLI
    #openmediavault on freenode IRC | German & English | GMT+1
    Absolutely no Support via PM!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!