Impossible to get connected to the Web Gui

  • Hello,


    Without any reason it suddendly became impossible to get connected to my Web Gui with my admin account that I've been using since many weeks.


    I can access to the connection page but I get the answer wrong user or password.



    I can have an access to the server with ssh and the root.


    I used omv-firstaid to change the admin web password succesfully from the server.


    But I still cannot get connected with the Web. I keep having the message wrong password or user.


    I tried with another user known into the system (that I could use with the web before today) : access refused.


    I tried a connection with an other brower even witth another machine : access refused



    The only modification that I did is running Sabnzbd and Sickbeard on the server yesterday. I killed them both today : still impossible to get connected.



    Any idea to help ?



    Thank you.

  • Yes I tried from another machine and another system.


    Here the copy


    olivier@serveurOMV:~$ df -h
    Sys. fich. Taille Util. Dispo Uti% Monté sur
    rootfs 15G 14G 0 100% /
    udev 10M 0 10M 0% /dev
    tmpfs 384M 468K 384M 1% /run
    /dev/disk/by-uuid/24887daf-6483-4a13-88c5-2aee0855be59 15G 14G 0 100% /
    tmpfs 5,0M 0 5,0M 0% /run/lock
    tmpfs 990M 0 990M 0% /run/shm
    tmpfs 1,9G 0 1,9G 0% /tmp
    /dev/sde1 917G 251G 620G 29% /media/f06dccb9-9b21-46b4-b1a6-1ad076391bd0
    /dev/sdb1 2,7T 1,3T 1,4T 48% /media/99d65dd0-8cdc-4508-9829-a01a5811b7e9
    /dev/md127 2,7T 1,1T 1,6T 41% /media/ce3b7cfc-748f-456c-b9a6-9f2d74182a10
    /dev/sde1 917G 251G 620G 29% /export/Photos
    /dev/md127 2,7T 1,1T 1,6T 41% /export/Photos_New
    /dev/md127 2,7T 1,1T 1,6T 41% /export/Films_Series

  • This is the problem:
    rootfs 15G 14G 0 100% /


    Try this, it may give you enough space to get in the web gui but you need to lower the amount of space used on the system drive:
    apt-get clean


    Why is your system drive so full??? Did you do a bad rsync job or something?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!