PHP-Config files not available

  • I don't know how i got managed to get these files deleted. But they are.


    I looked the whole Forum to find someone having same issues but I didn't find any. What I did was to try to install OwncloudSMS. As this is not working with OC6 I tried to update OC via the OC-internal updater. After having set the correct permissions to the 3rdparty directory i tried the update again. After a while I got the message that OC can be updated. From that point on I do not have access to my OMV-WebGUI. The nginx-error-log says:

    Code
    2015/03/19 10:03:15 [error] 11035#0: *9 FastCGI sent in stderr: "PHP message: PHP Warning: require_once(openmediavault/env.conf....
    PHP message: PHP Fatal error: require_once(): Failed opening required 'openmediavault/env.inc' (include_path='.:/usr/share/php:/var/www/openmediavault') in /var/www/openmediavault/index.php on line 23"

    everytime i try to connect the Webinterface.
    Then I looked in the /usr/share/php/openmediavault folder but it is empty. no files at all.


    Is there a way to create or download these files to be placed there? I did not manage to extract them from the ISO.


    Hope someone can help me as I really dislike setting up the system once again.


    Kind regards

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!