solved: mountpoint kann nicht gelöscht werden

  • ist alles ausgegraut

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • Ähm, hast du den Ordner wo das alte FS ein gehangen war gelöscht.. Ich bin mir nicht mehr ganz sicher, aber glaube so ging es bei mir, hatte das auch mal...


    Als root am System anmelden, nicht in der webgui

  • ja und dann ?

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • wo kann ich die datei finden damit ich diesen eintrag löschen kann in der fstab und mdadm ist alles okay.

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • Die Raids oder das Raid wird doch unter /media/ ein-gehangen. Dort meine ich habe ich den entsprechenden Ordner gelöscht. Hier ist auch mein neues Raid und meine zusätzliche extra hdd ein-gehangen.

  • nein es gibt eine xml datei oder sowas .......so einfach ist das nicht

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • ihr wollt mir erzählen das keiner hier weiss wo ich diesen Eintrag raus schmeißen kann ? das glaub ich nicht

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • ich will es ja gern auch auf der konsole löschen ....wenn mir nur einer sagen würde wie :)

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • ich habe jetzt mal alle einträge in /var/lib/openmediavault/fstab_irendwas gelöscht. war eh nur "null" drin....jetzt konnte ich mein neues laufwerk mounten....allerdings habe ich immer noch diesen erstren eintrag den ich niht in der webgui löschen kann.....kann mir nun keiner mehr helfen hier ?

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • ich will es ja gern auch auf der konsole löschen ....wenn mir nur einer sagen würde wie :)


    Die Raids oder das Raid wird doch unter /media/ ein-gehangen. Dort meine ich habe ich den entsprechenden Ordner gelöscht. Hier ist auch mein neues Raid und meine zusätzliche extra hdd ein-gehangen.

  • nein du hast es nicht verstanden.
    das hat nichts mit raid und einhängen zu tun. dieser eintrag ist NUR noch auf der webseite. er ist werde in fstab noch mdadm vorhanden. und dieses seiten werden ja in xml hinterlegt und dort irgendwo in den tiefen ist dieser zerschosse eintrag.
    und diesen kann man nun mal nicht auf der oberfläche löschen und auch nicht an den bekannten stellen weil omv eben eine gui hat....und diesen eintrag dort suche ich damit ich ihn per hand löschen kann.

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • Die Suche im Forum ist eigentlich ziemlich ergibig zu diesem Thema. Ich kopier dir das mal fix zusammen ;)
    Du musst in /etc/fstab und wohl auch in /etc/openmediavault/config.xml die entsprechenden Laufwerkseinträge löschen. Zur Sicherheit würde ich vor dem Bearbeiten ein Backup der Datei anlegen. Nicht einfach drauf loslöschen wie bei deinem eigenem Versuch. :)


    Als Beispiel mal für die config.xml:


    Code
    cd /etc/openmediavault/
    cp config.xml config.xml.bak
    nano config.xml
  • Ich hab fast das gleiche Problem :(
    Nur noch Schlimmer als snoOk...


    Als Anfänger hab ich zum ersten mal OMV ausprobiert, gleich die erste Fesplatte rein,
    die Festplatte mit EXT4 formatiert und Daten drauf geschaufelt.
    Leider noch keine Backups gemacht. (Raid verwende ich auch noch garnicht)


    Jetzt muss ich vermutlich irgendwo was gelöscht haben, denn bei mir sieht es gleich aus beim Filesystem.


    ! Ich komme nicht mehr an meine ganzen Daten ran. Hilfe, was kann ich tun ?



    Ich Weiß nicht welche Daten euch helfen könnten.

  • kaputt......kacke.....bahhhh jetzt wirds nervig

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

  • meine nerven das war ein mist sagt ich euch....ich hatte zum glück noch ein backup alter stand...also habe ich dann die datei editiert wie oben gesagt ....diesmal etwas vorsichtiger und habe alle sachen raus geschmissen wo der name "privat" drin war (so hieß die freigabe) dann alles gesichert und reboot. dann war dieser eintrag immer noch dort ich konnte ihn aber löschen.....geil war an dieser stelle, dass nach einem erneuten reboot eine ähnliche komische zeile dort stand.
    erst als ich auch diese gelöscht hatte waren alle einträge bereinigt und omv lief so wie vor dem update...man man das mach ich nie wieder...updaten ist ab jetzt tabu

    HP-Proliant Microserver Gen8 | omv = always latest | 64 bit | 1x3TB ,3x4TB , 1x500GB HDD for Boot | omvextrasorg = latest | HP P212| Plugins = NUT, HWRaid, luksencryption OMV extras

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!