Posts by Raleigh

    Hallo,


    ich möchte mir einen NFS Freigabe Ordner erstellen um meine Dietpi Backups dort abzulegen.


    Wenn ich unter Dienste —> NFS —> Freigaben einen Ordner erstelle und auf Anwenden klicke, kommt eine Fehlermeldung, die lautet:


    Mir bleibt dann nichts anderes mehr übrig als den Eintrag wieder zu löschen. Mit der Meldung:


    Hier noch ein Screenshot mit den Einstellungen der Freigabe:


    Freigabe Einstellungen


    Auf der gleichen Festplatte liegen auch schon SMB Freigabe Ordner. Nur mal so als Info. Da ich nicht weiß ob das eine Rolle spielt. Ich bin für jede Hilfe dankbar.


    *Edit

    Spoilerformatierung bearbeitet.



    Viele Grüße

    Raleigh

    Ich danke euch beiden.

    Es scheint wohl so zu sein, daß die Einhängepunkte sich nicht ändern. Der Gerätename wechselt dannn schon ab und zu. Das kenne ich unter OMV 3 so nicht. Ich nehme das jetzt also mal so hin.


    Quote

    Du solltest die Dateisystem dann über /srv/dev-disk-by-lable-xxxxx/ ansprechen können oder eben alternativ /srv/dev-disk-by-UUID-zzzzzz/


    O.K. Das funktioniert auch.



    Viele Grüße

    Raleigh

    Hallo zusammen,


    leider musste ich feststellen, daß sich die Einhängepunkte der SSD und der

    Festplatten immer wieder nach einem Neustart wechseln.


    Mal von sda zu sdb oder sdc zu sda ...... usw.


    Verbaut ist:


    1. SSD (sda1) mit OMV5 System.

    2. SSD zweite Partition (sda3) mit Docker configs.

    3. WD Red Plus (sdb) als Datenspeicher.

    4. WD Red Plus (sdc) als zukünftiges Backup.


    Die SSD hatte ich nach der Installation von OMV5 mit GParted eine zweite

    Partition eingerichtet.


    Was mir noch aufgefallen ist, daß die SSD als "disk-by-label" und die

    Festplatten als "disk-by-uuid" eingetragen sind. Müßte die SSD nicht auch als "disk-by-uuid" angezeigt

    werden?


    Ich bin für jede Hilfe dankbar.



    Viele Grüße

    Raleigh

    Quote

    macom hat folgendes geschrieben:
    Zu den Geräten selbst kann ich dir wenig sagen. Hier hat jemand OMV auf einem TS-221 installiert.


    Allgemein kannst du OMV installieren, wenn du Debian installieren kannst. Du würdest dann erst Debian 10 installieren und dann mit einem Script OMV5.

    O.K. Danke. Schon mal eine große Hilfe.


    Quote

    macom hat folgendes geschrieben:

    Ist deine SIgnatur aktuell? Falls ja, solltest du dein NAS aktualisieren.

    Danke für den Hinweis. Das ist mit ein Grund, warum ich danach fragte. Ich wollte jetzt alles komplett neu aufsetzen und auf aktuellen Stand bringen.



    Viele Grüße

    Raleigh

    Hallo zusammen,


    da mein Englisch sehr schlecht ist, versuche ich es mal in meiner Muttersprache. Ich hoffe das ist in Ordnung.


    Zu meinem laufenden OMV Nas möchte ich nochmals ein zweites Backup Nas einrichten. Bei mir liegen noch ein paar alte Nas Geräte in der Ecke rum. Jetzt spiele ich mit den Gedanken, diese mit OMV 5 zu betreiben.


    Das wären:


    1. ASUSTOR AS-302T

    2. Qnap TS-219P+

    3. Qnap TS-219P II

    4. Qnap TS-253 Pro


    Gibt es eine Möglichkeit OMV 5 auf diese Geräte zu installieren und wenn ja, macht das überhaupt Sinn?


    Ich bin für jede Info dankbar.




    Viele Grüße

    Raleigh

    Hello,
    my English knowledge is unfortunately very bad. I hope you will forgive me.


    Since quite some time I always get an error message when checking the update management.



    Here's the message:





    Does anyone have any idea?

    @Wolf2000


    Ich danke dir, für die Hilfe und Geduld, die du aufgebracht hast.


    Leider hat auch das nicht geholfen. Hinzukommend bin ich noch im Besitz eines sehr alten Clonezilla Image. Das wäre aber gleich zusetzen mit Neuinstallation. Auch diesen Inhalt der "interfaces" hatte ich jetzt 1 zu 1 ausgetauscht. Aber es ändert sich nichts am Problem.


    Vielleicht ist das jetzt auch der richtige Zeitpunkt, um auf OMV 3 umzusteigen. Die Betaphase ist ja abgeschlossen.



    Viele Grüße
    Raleigh

    Hallo zusammen,


    nachdem ich meine FritzBox 7490 mit einem Draytek Vigor 2860VAC austauschte um mir mehrere VLans einzurichten, musste ich ja unbedingt an OMV 2 rumspielen. ;(


    Beim einrichten der VLans hatte ich zwischenzeitlich die IP von OMV auf statisch gestellt. Nachdem ich das Prinzip von VLans halbwegs begriffen hatte, stellte ich unter Netzwerk IPv4 und IPv6 wieder auf DHCP. Seitdem bootet das System nicht mehr durch. Der Bildschirminhalt wurde von mir in zwei Schritten abfotografiert.


    Siehe hier:



    Wenn ich in die Recovery boote sieht es genauso aus, ich kann dort nichts ändern. Da ich OMV gerne wieder ohne Neuinstallation zum laufen bringen möchte, bin ich für jede Hilfe dankbar.



    Viele Grüße
    Raleigh

    Hallo zusammen.
    Leider sind meine Englischkenntisse eine Katastrophe. Daher suche ich jemanden der so nett ist und diese kurze Anleitung aus der Rubrik "Guides" von "tekkb" übersetzen kann. Klappt einfach nicht. Google Translate ist mir von der Übersetzung nicht ausreichend. ;(
    Ich bin für jede Hilfe dankbar.



    Viele Grüße
    Raleigh

    Hallo zusammen,


    ich syncronisiere meine Daten mit "Syncthing" über ein OMV NAS mit einem QNap NAS.


    Jetzt möchte ich gerne mein OMV NAS mit "autoshutdown" nach beendeter Syncronisierung automatisch in den Sleepmodus schalten lassen. Mir ist nur nicht ganz bewusst, was die sinnvollsten Einstellungen unter "autoshutdown" wären. Hat da jemand ein paar Vorschläge?



    Viele Grüße
    Raleigh

    Hallo zusammen,


    wie ist denn aktuell der Stand der Dinge?


    Ich habe jetzt mal Cozy Cloud auf OMV 3 mit dieser Anleitung installiert. Hier auch nochmal eine deutsche Anleitung. Die Installation lief sauber und problemlos durch. Nur leider schaffe ich es nicht über einen Browser die Oberfläche zu starten.


    Unter "/usr/share/cozy-depends/template" liegt eine nginx-config und eine apache-config Datei. In der nginx-config steht folgendes:





    Nachdem ich über diese Seite alle Diagnose Möglichkeiten durch probierte scheint bei der Installation kein Fehler vorzuliegen.


    Das nginx plugin von OMV 3 ist noch nicht installiert. So recht weiß ich jetzt nicht weiter. :( Wer ist so nett und kann mir da mal Hilfestellung geben.



    Viele Grüße
    Raleigh