Posts by onotop

    I haven't see this error before.Double check your vhost codes.


    If this NC installation folder is in your OS drive, then you may need to add this to your vhost options; change it accordingly to your need:


    Code
    # Path to the root of your installation
    root /var/www/nextcloud/;

    I went to the instructions and installed it to /media/UUID/www/nextcloud

    I have the following error message:FastCGI sent in stderr: "Primary script unknown" while reading response header from upstream


    service nginx status



    ps waux |grep mysql

    Hallo,
    habe ein Problem mit der Netzwerkeinstellung über das Webinterfaces.

    Code
    -- Unit networking.service has begun starting up.
    Feb 17 15:51:21 openmediavault ifup[2913]: RTNETLINK answers: File exists
    Feb 17 15:51:21 openmediavault ifup[2913]: Failed to bring up eno1.
    Feb 17 15:51:21 openmediavault systemd[1]: Reloading.
    Feb 17 15:51:21 openmediavault systemd[1]: networking.service: Main process exited, code=exited, status=1/FAILURE
    Feb 17 15:51:21 openmediavault systemd[1]: Failed to start Raise network interfaces.
    -- Subject: Unit networking.service has failed



    Bin per putty mal drauf und habe journalctl -xe eingegeben und die obrige Meldung gefunden.


    Zum Problem ist es gekommen, da ich eine zweite Netzwerkkarte eingesteckt habe (USB to LAN).


    meine /etc/network/interfaces:



    Hat jemand eine Lösung für mich?


    Edit:
    root@omv ~ > omv-mkconf interfacesUnfinished literal: concat(' post-up /sbin/ifconfig $IFACE ,mtu)compilation error: element with-paramXSLT-with-param: Failed to compile select expression 'concat(' post-up /sbin/ifconfig $IFACE ,mtu)'