Posts by ramus

    Hi,


    My disk has the following volumes, / sharefolders / kinostarts and / archive ... But the disks are not created or tended under plex, as if that would be the wrong name .... here's a picture of how I did it and please order Correction, if I have something wrong, because I find no suitable guide to how I integrate my hard drives. Since I have already created my folder with omv 4, I hope that I can take it again. For docker installation I have / sharefolders / docker taken. But the entries for my plate designation remains empty eg / sharefolders / archiv me nothing is indicated see picture. please help mee guys :-) thx

    Hallo,


    Meine karten kann ich leider unter network im TV headend nicht sehen warum auch immer, was muss ich einstellen das die karten und container und im Tv headend auch angezeigt werden.
    Habe keinen plan wie karten angezeigt werden im tv headend, da ich zum ersten mal mit docker auch arbeite, karten sind angeschlossen werden nur nicht angezeigt.


    siehe bilder:

    Hallo,


    Meine Ordner werden hier bei Docker nicht angezeigt unter plex, hier habe ich mal meine einstellungen gemacht aber leider ohne erfolg unter docker, die ordner werden einfach nicht freigegeben warum auch immer.


    hier die bilder: keine filme zu sehen und serien :-(

    ich benötige nur plex wie das läuft ist erstmal egal, hab mich mit docker schon beschäftigt, ist eine feine sache denke der order sollte so sichtbar sein mit dem befehlt, so habe ich sie gemountet :-) aber weiss nicht gerade wie die freigabe erklingen in meiner freigaben.


    /srv/dev-disk-by-label-platte16tb/APPS/


    kann das der richtige order der freigabe sein oder eher nicht ? denn hab ich auch über samba freigegeben :-)
    hier im anhang wäre der rest des ordner wo ich freigeben habe aber da ist nur etc /sharefolder nichts anderes :-) die anderen ordner sind nicht sichtbar :-)


    wie binde ich denn unter container die festplatte ein, sehe da keinen anhaltepunkt um sie irgendwo einzufügen, ist die gui ziemlich neu von container das niemand wirklich helfen kann, brauche langsam wieder plex ohne platte nicht gut für mich als mein mediacenter :-)

    das ist ja kein problem, ich arbeite mit container nur zum ersten mal, wenn ich plex nochmal deinstalliere und hinzufüge, wie füge ich meine festplatte bei container hinzu? oder kann ich nur die festplatte im container hinzufügen wenn ich plex installiere?

    jo das ist der punkt gewesen der gefehlt hat, hier hast du die ausgabe :-) wahr gerade beim einkaufen.

    Code
    root@openmediavault:~# docker start plex
    plex
    root@openmediavault:~# docker exec -it plex /bin/bash
    root@23859b139568:/# curl -L -o plex-claim-server.sh https://github.com/uglymagoo/plex-claim-server/raw/master/plex-claim-server.sh
      % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                     Dload  Upload   Total   Spent    Left  Speed
    100   155  100   155    0     0    437      0 --:--:-- --:--:-- --:--:--   437
    100  2324  100  2324    0     0   3468      0 --:--:-- --:--:-- --:--:-- 27023
    root@23859b139568:/#

    plex ist im container nicht an, siehe pic, darauf kommt auch dies :-(
    warum auch immer plex nicht an bleibt beim starten.

    Code
    Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
    permitted by applicable law.
    Last login: Tue Aug 20 09:55:10 2019 from 192.168.178.xxx
    root@openmediavault:~# docker exec -it plex /bin/bash
    Error response from daemon: Container 23859b13956824e4d09e19743fbdaf59d9a3958a7c9c56ac75a82a15f31b0e7f is not running
    root@openmediavault:~# curl -L -o plex-claim-server.sh https://github.com/uglymagoo/plex-claim-server/raw/master/plex-claim-server.sh
    -bash: curl: Kommando nicht gefunden.
    root@openmediavault:~#
    Code
    root@openmediavault:~# curl -L -o plex-claim-server.sh https://github.com/uglymagoo/plex-claim-server/raw/master/plex-claim-server.sh
    -bash: curl: Kommando nicht gefunden.
    root@openmediavault:~#

    damit kommeich nicht weit, mit dem bash befehl unten kann ich das das manuell laden.


    Code
    docker exec -it plex /bin/bash

    und wie soll es nun weiter gehen, denk dran das ist nicht omv4 sondern omv5 :-)