Posts by Frepke

    You have an file "openmediafault.list", this can't be right. It's openmediavault with a "v" not with an "f".

    Think you can delete the file with an "f"

    You run the wrong image/tag. Think you’ve to use the arm64 tag for the RPi4.


    For the port you can use -p 81:80 or something else (-p xx:80)

    Hello, I have installed an Openmediavault 5 on my Raspberry Pi and everything works fine so far. Now I want to copy my important data to a second HDD every 15 minutes. I have created a job under RSync to do this and when I start it manually everything works. However, the job does not start alone every 15 minutes. Does anyone have any idea what I can do !?

    Post a screenshot from your settings.

    A yeah sorry is omv-confdbadm


    votdev should you maybe include a db maintain task (postinst or cron or other) to clean the db from duplicate entries or entries that are suppose to only exist once.

    I did it with read instead of show, the result is now (after I removed the two entry's as mentioned before):

    Bash
    sudo omv-confdbadm read conf.system.notification.notification
    [{"uuid": "c1cd54af-660d-4311-8e21-2a19420355bb", "id": "monitprocevents", "enable": true}, {"uuid": "8deb96bd-10d6-4eb8-9e3d-0938f2bcbb30", "id": "monitloadavg", "enable": false}, {"uuid": "03dc067d-1310-45b5-899f-b471a0ae9233", "id": "monitmemoryusage", "enable": true}, {"uuid": "fbf7973e-57a6-4c4a-8b7d-353653b596a5", "id": "monitcpuusage", "enable": true}, {"uuid": "d1ce47d1-d8d5-4f43-9f5c-36a30d818734", "id": "monitfilesystems", "enable": true}, {"uuid": "9be77408-d896-4bf5-9a4f-1adcc16381ec", "id": "mdadm", "enable": true}, {"uuid": "bd784490-a15c-47a9-9930-9f5897804654", "id": "smartmontools", "enable": true}, {"uuid": "394cd565-e463-4094-a6ab-12e80270e9b4", "id": "cronapt", "enable": true}]

    I've got three entry's in the xml (see below). I removed the last two and now I can apply the new settings.

    But I haven't any clue what I've removed now :(

    When running omv-confadm show conf.system.notification.notification i've got an error:

    -bash: omv-confadm: command not found.

    I disagree,


    On a new system or when somethings wrong I remove the Plex container and run my docker-compose file.

    Within a minute or two everything's running again and streaming perfectly.


    There must be problem with your setup I think.

    I've got the next error when applying changes in the notification tab.


    kr.,

    Frepke


    Excellent! I thought the part after the : had to be fixed folder name for plex... that's easy then


    Whats the easiest way to make those updates in my container config using portainer?

    I think you've to click on your container in "Containers", then duplicate/edit, now you can modify your settings and afterwards deploy again.

    I don't know. I personally point just to one folder which contains different types of media.


    In your case the volume would be: - /srv/dev-disk-by-label-Vol0/:/media. In Plex you can make a library TV-shows where you can point to multiple folders.

    You can add /media/TV_Shows and /media/OLD_Shows.


    In the docker-compose file you've to put only one volume.


    edit:

    - /srv/dev-disk-by-label-Vol0/TV_Shows/:/tv

    - /srv/dev-disk-by-label-Vol0/OLD_Shows/:/tv_OLD

    is also an option I think

    Thank you. I thought about this previously and saw it in a different thread. I don't understand the syntax for the volumes. How do specify the Plex library and the path in the same line? is it


    Code
    /srv/dev-disk-by-label-Vol0/TV_Shows/:/tv

    Thats correct.

    When you browse in Plex you find the folder tv, this points to the folder /srv/dev-disk-by-label-Vo10/TV_Shows/ on your NAS

    As geaves already wrote, you can use the stack window in portainer and put the next compose-file in the web editor window and modify to your needs:


    When deploying the stack, the container should run in a few minutes (not hours).



    kr.,

    Frepke