Posts by Hans Schmitt

    Also 2 der 3 Platten sind neu. Und gerade DIE haben den Fehler. Sind beides Hitachi 3TB Platten. Die Dritte (mit defekten Sektoren) läuft noch problemlos.

    Vielen Dank an euch alle. Ihr habt mir sehr geholfen. Auch mein Selbstvertrauen nicht zu verlieren. :)

    also das Problem besteht noch immer, auch nach verzögertem Start. Wie ich im Eingangsfred schon schrieb, nutze ich KEIN WOL, sondern die eingebauten Funktionen des "Schlafenlegens" und definierten wieder Aufweckens über Punkt Energieverwaltung und geplante Weckzeiten.

    Hier das Log von heute Morgen:

    ● smartd.service - Self Monitoring and Reporting Technology (SMART) Daemon

    Loaded: loaded (/lib/systemd/system/smartd.service; enabled; vendor preset: enabled)

    Drop-In: /etc/systemd/system/smartd.service.d

    └─override.conf

    Active: active (running) since Sat 2021-03-20 19:15:00 CET; 14h ago

    Docs: man:smartd(8)

    man:smartd.conf(5)

    Main PID: 20991 (smartd)

    Tasks: 1 (limit: 4281)

    Memory: 2.0M

    CGroup: /system.slice/smartd.service

    └─20991 /usr/sbin/smartd -n --quit=never --interval=7200


    Mär 21 09:15:04 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], Read SMART Self Test Log Failed

    Mär 21 09:15:04 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], Read Summary SMART Error Log failed

    Mär 21 09:15:09 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], not capable of SMART self-check

    Mär 21 09:15:09 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], failed to read SMART Attribute Data

    Mär 21 09:15:09 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], Read SMART Self Test Log Failed

    Mär 21 09:15:09 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], Read Summary SMART Error Log failed

    Mär 21 09:15:09 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], not capable of SMART self-check

    Mär 21 09:15:09 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], failed to read SMART Attribute Data

    Mär 21 09:15:09 S-NAS43.dunsi.net smartd[20991]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], Read SMART Self Test Log Failed

    lines 1-23


    demnach läuft der Service seit 14 Stunden? Ich dürfte erwarten, dass der Service bei "Bereitschaft" auch gestoppt wird. Wenn nicht, so MUSS ich einen Restart des Service machen und keinen verzögerten Start.

    Wieso ist das so? Wieso erkennt der Service eine Platte nicht? Erst nach Restart?


    Danke für die Hilfe...

    ● smartd.service - Self Monitoring and Reporting Technology (SMART) Daemon

    Loaded: loaded (/lib/systemd/system/smartd.service; enabled; vendor preset: enabled)

    Active: active (running) since Sat 2021-03-20 18:33:30 CET; 1min 19s ago

    Docs: man:smartd(8)

    man:smartd.conf(5)

    Main PID: 18474 (smartd)

    Tasks: 1 (limit: 4281)

    Memory: 2.0M

    CGroup: /system.slice/smartd.service

    └─18474 /usr/sbin/smartd -n --quit=never --interval=1800


    Mär 20 18:33:40 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], found in smartd database: Hitachi Ultrastar 7K3000

    Mär 20 18:33:41 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], enabled SMART Attribute Autosave.

    Mär 20 18:33:41 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], enabled SMART Automatic Offline Testing.

    Mär 20 18:33:41 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], is SMART capable. Adding to "monitor" list.

    Mär 20 18:33:41 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], state read from /var/lib/smartmontools/smartd.Hitachi_HUA723030ALA641-YVH9LG4A.ata.state

    Mär 20 18:33:41 S-NAS43.dunsi.net smartd[18474]: Monitoring 4 ATA/SATA, 0 SCSI/SAS and 0 NVMe devices

    Mär 20 18:33:43 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], state written to /var/lib/smartmontools/smartd.Maxtor_6Y080L0-Y2J65J6E.ata.state

    Mär 20 18:33:43 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-ST3000DM001-9YN166_Z1F0XW7C [SAT], state written to /var/lib/smartmontools/smartd.ST3000DM001_9YN166-Z1F0XW7C.ata.state

    Mär 20 18:33:43 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], state written to /var/lib/smartmontools/smartd.Hitachi_HUA723030ALA641-YHKWRJSD.ata.state

    Mär 20 18:33:43 S-NAS43.dunsi.net smartd[18474]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], state written to /var/lib/smartmontools/smartd.Hitachi_HUA723030ALA641-YVH9LG4A.ata.state

    root@S-NAS43:~#


    es sieht so aus. Ist es nicht das Gleiche, wenn ich im GUI den Service neu starte?

    ● smartd.service - Self Monitoring and Reporting Technology (SMART) Daemon

    Loaded: loaded (/lib/systemd/system/smartd.service; enabled; vendor preset: enabled)

    Active: active (running) since Sat 2021-03-20 12:01:45 CET; 2h 35min ago

    Docs: man:smartd(8)

    man:smartd.conf(5)

    Main PID: 453 (smartd)

    Tasks: 1 (limit: 4281)

    Memory: 3.5M

    CGroup: /system.slice/smartd.service

    └─453 /usr/sbin/smartd -n --quit=never --interval=1800


    Mär 20 14:31:57 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], Read SMART Self Test Log Failed

    Mär 20 14:31:57 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], Read Summary SMART Error Log failed

    Mär 20 14:32:02 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], not capable of SMART self-check

    Mär 20 14:32:02 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], failed to read SMART Attribute Data

    Mär 20 14:32:02 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], Read SMART Self Test Log Failed

    Mär 20 14:32:02 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], Read Summary SMART Error Log failed

    Mär 20 14:32:02 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], not capable of SMART self-check

    Mär 20 14:32:02 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], failed to read SMART Attribute Data

    Mär 20 14:32:03 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], Read SMART Self Test Log Failed

    Mär 20 14:32:03 S-NAS43.dunsi.net smartd[453]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], Read Summary SMART Error Log failed



    so besser?

    Fehler noch immer da...

    Mär 20 10:53:25 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], Read SMART Self Test Log Failed

    Mär 20 10:53:25 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], Read Summary SMART Error Log failed

    Mär 20 10:53:25 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], not capable of SMART self-check

    Mär 20 10:53:25 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], failed to read SMART Attribute Data

    Mär 20 10:53:25 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], Read SMART Self Test Log Failed

    Mär 20 10:53:25 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], Read Summary SMART Error Log failed

    Mär 20 11:23:20 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], not capable of SMART self-check

    Mär 20 11:23:20 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], failed to read SMART Attribute Data

    Mär 20 11:23:20 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], Read SMART Self Test Log Failed

    Mär 20 11:23:20 S-NAS43.dunsi.net smartd[27520]: Device: /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], Read Summary SMART Error Log failed

    root@S-NAS43:~#


    your wish is my command :)

    so, wird abgeschaltet um 9:50 Uhr. Wieder einschalten um 10:00 Uhr. Aktuell sieht es so aus. Log unten. Die Maxtorplatte ist die Systemplatte. Der CRC Error ist, denke ich, auf Stecker oder Kabel zurückzuführen. Dürfte aber, nach meine unmaßgeblich Meinung, nicht für einen SMART Fehlstart verantwortlich sein.

    Aktuell verbaut: 2x Hitachi mit je 3TB (neu) und eine alte Seagate mit 3TB (die hat Fehler, ja ich weiß. Dient nur zu Testzwecken)

    Alle SMART Einstellung haben default Werte.

    Vor Abschalten:

    "

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], enabled SMART Attribute Autosave.

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], enabled SMART Automatic Offline Testing.

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], is SMART capable. Adding to "monitor" list.

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], state read from /var/lib/smartmontools/smartd.Hitachi_HUA723030ALA641-YVH9LG4A.ata.state

    /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], SMART Usage Attribute: 199 UDMA_CRC_Error_Count changed from 197 to 199

    /dev/disk/by-id/ata-Maxtor_6Y080L0_Y2J65J6E [SAT], state written to /var/lib/smartmontools/smartd.Maxtor_6Y080L0-Y2J65J6E.ata.state

    /dev/disk/by-id/ata-ST3000DM001-9YN166_Z1F0XW7C [SAT], state written to /var/lib/smartmontools/smartd.ST3000DM001_9YN166-Z1F0XW7C.ata.state

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YHKWRJSD [SAT], state written to /var/lib/smartmontools/smartd.Hitachi_HUA723030ALA641-YHKWRJSD.ata.state

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], state written to /var/lib/smartmontools/smartd.Hitachi_HUA723030ALA641-YVH9LG4A.ata.state

    "


    Nach Einschalten:

    "

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], failed to read SMART Attribute Data

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], Read SMART Self Test Log Failed

    /dev/disk/by-id/ata-Hitachi_HUA723030ALA641_YVH9LG4A [SAT], Read Summary SMART Error Log failed

    "


    Nach dem Log sieht es so aus, dass eine Hitachi Platte den Fehler verursacht. Nehme ich nun irgendeine Platte, gehe auf SMART--> Geräte--> Bearbeiten (irgendein Gerät, öffnen, keine Veränderung an den Einstellungen, speichern und akzeptieren. Schon funktioniert wieder alles.


    Danke...

    Hallo, guten Tag, Moin und erst einmal vielen Dank für OMV und die tollen Hilfeseiten hier im Forum. Ich bin bekennender Newbie bei OMV und daher suche ich Rat bei folgendem Problem:

    OMV 5.6.2-1 auf MB ASRock N68-GS UCC und Systemplatte am PATA Port installiert. Im BIOS alles, was mit WOL etc. zu tun haben könnte angeschaltet. An den 4 SATA Ports habe ich für Datenplatten angeschlossen, je 3TB, SMART eingeschaltet und für jede Platte enabled. Soweit, so gut. Alles funktioniert einwandfrei.

    Nun möchte ich (da kommt mein "Spieltrieb" raus :)) den Rechner Nachts in den Bereitschaftsmodus gehen lassen. Habe ich unter Energieverwaltung --> geplante Aufgaben eingegeben. Klappt auch. Super.

    Das Aufwecken habe ich über "geplante Weckzeiten" ausgeführt. OK. Klappt auch.


    Nun aber bekomme ich für jede Platte eine S.M.A.R.T Fehlermeldung, dass SMART nicht ausgeführt werden könne. Die Statusleuchte der Platten im SMART Menü bleibt grau. Nichts passiert. Ich muss händisch SMART entweder aus- und wieder einschalten oder EINE Platte nehmen und SMART erneut speichern. Dann geht wieder alles für alle Platten.

    Lasse ich SMART abgeschaltet, läuft alles ohne Probleme.


    Wo, bitte, mache ich einen Fehler?


    Danke für eure Hilfe. Bestimmt habe ich Daten vergessen. Bitte nachfragen. Danke