Threads Tagged with “ZFS”
-
- Title
- Replies
- Last Reply
-
-

-
Making a data recovery plan for an endangered ZFS pool 1
- SpencerDub
-
- Replies
- 1
- Views
- 236
1
-
-
-
-
[Feature Request] Manual management of modprobe.d/zfs.conf 2
- gecko
-
- Replies
- 2
- Views
- 289
2
-
-
-
-
DKMS compilation of ZFS core module fails with linux-image-7.0.4 14
- godfuture
-
- Replies
- 14
- Views
- 1.9k
14
-
-
-
-
Proxmox Kernel Installation Failed Due to ZFS-DKMS 7
- Bill Cipher
-
- Replies
- 7
- Views
- 3.2k
7
-
-
-
-
zfs dkms Error during update openmediavault (8.2.14-2) over (8.2.14-1) 4
- BstAA
-
- Replies
- 4
- Views
- 533
4
-
-
-
-
zfs does not show files on HD's
- RainerM
-
- Replies
- 0
- Views
- 209
-
-
-
-
Getting spammed with socket /dev/log: Connection refused on ZFS Snapshots
- mebradhen
-
- Replies
- 0
- Views
- 182
-
-
-
-
ZFS question on OMV 8.0.4 6
- edstiles
-
- Replies
- 6
- Views
- 871
6
-
-
-
-
What do I need to look out for, when upgrading from OMV 7 to OMV 8, with ZFS? 3
- Pancakesandcows
-
- Replies
- 3
- Views
- 618
3
-
-
-

-
After Upgrade: ZFS kernel modules are not loading automatically 17
- ajaja
-
- Replies
- 17
- Views
- 11k
17
-
-
-
-
Cannot install Proxmox kernel for ZFS (kernels plugin installed, ZFS plugin not installed) 14
- oaknut
-
- Replies
- 14
- Views
- 1.2k
14
-
-
-

-
docker storage-engine zfs
- theking2
-
- Replies
- 0
- Views
- 268
-
-
-
-
Deleting a ZFS dataset messed with OMV filesystem config 2
- vinRosso
-
- Replies
- 2
- Views
- 485
2
-
-
-
-
Disk spin-down broken on proxmox kernel 6.17 with UGREEN DXP4800 Plus — ASM1164 regression 5
- pbexiga
-
- Replies
- 5
- Views
- 1.1k
5
-
-
-

-
OMV Server with ZFS+Encryption 5
- C-3PO
-
- Replies
- 5
- Views
- 908
5
-
-
-
-
ZFS cant start 4
- LkS45
-
- Replies
- 4
- Views
- 480
4
-
-
-
-
ZFS Plugin - Error when trying to use it. 3
- theedudenator
-
- Replies
- 3
- Views
- 525
3
-
-
-
-
Looking for recommendations for encrypting zfs datasets 8
- jobanglers
-
- Replies
- 8
- Views
- 916
8
-
-
-
-
ZFS broken after update 12
- ceejayemm
-
- Replies
- 12
- Views
- 3k
12
-
-
-
-
Error 500 when applying config changes for latest zfs updates with pve 6.17 3
- MonkeyMage
-
- Replies
- 3
- Views
- 471
3
-