openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

TimeMachine wie?

11

WastlJ

Unexpected denial in a (perhaps) not so complicated setup

0

Issues installing : Failed to partition disk because lack of free space or too small(WTF)

37

nicktids

Create Hotspot with OMV installed

0

btrfs (and zfs) slow?

3

crashtest

Recent Activities

  • WastlJ -

    Replied to the thread TimeMachine wie?.

    Post
    Kann ich bisher keine Probleme feststellen. Berechtigungen haben sich noch nie bei mir geändert.
  • Cheers this really bugged me today. Proxmox tried to do a fresh install 4 times, and was failing after I bumped my ram up, kept erroring on 8Gb disk with 8Gb RAM. Upped the drive to 10Gb and now I stuck with just 2 gb usable so will have to repartition…
  • BrokenLumber -

    Posted the thread OMV 5.x (beta) Create Hotspot with OMV installed.

    Thread
    Hey, I am trying to create a AP with my Pi 4 thats running OMV. Can someone tell me how to do that? or link me to a Tutorial? Thank you!
  • crashtest -

    Replied to the thread OMV 4.x btrfs (and zfs) slow?.

    Post
    Quote from clickwir: “That said, btrfs has many more modern features that really should make it the default filesystem used for most systems. ” I'd agree but,, I had a couple problems a few years ago when testing it. I lost the entire contents of an…
  • linzhenb -

    Posted the thread OMV 4.x Unable to​ ​disable IPv6 privacy extension​.

    Thread
    Thank you for your answer Unable to disable IPv6 privacy extension,I tried to change the settings, but the temporary IPv6 address will still appear after restarting the computer. /etc/sysctl.conf net.ipv6.conf.all.use_tempaddr =…
  • raulfg3 -

    Replied to the thread OMV 5.x (beta) I can't access the web GUI from the IP address, after changing the port..

    Post
    use CLI or shell and restore HTTP port to 80 (omvfirstaid), and restart OMV, finally try one time more to change to 99, must work. PD: revise that you do not select HTTPS instead.
  • Adoby -

    Replied to the thread Problem after web login....

    Post
    No idea. Except: I assume you have rebooted and examined the disks involved for errors? Restore a recent backup of the root filesystem. And most likely all will be well. It might take a few minutes. If you have the root filesystem on a thumb drive, and…
  • nexusle -

    Replied to the thread TimeMachine wie?.

    Post
    Ja, soviel zur Theorie... Das klappt auch ne Weile. Nur irgendwann und warum auch immer, passen die Berechtigungen plötzlich nicht mehr. Zumindest meine Erfahrung mit AFP und SMB.
  • vaultluke -

    Replied to the thread Shared folder passwords forgotten.

    Post
    Quote from raulfg3: “delete the shared folders on SMB reset permision on real folders. recreate the SMB shares. Must work. if not, copy content (I use WinSCP) to new folder and share this new folder by SAMBA. ” YES! It works. However, when I try…
  • kapsel2105 -

    Replied to the thread Problem after web login....

    Post
    Can it be fixed somehow?