macom Enlightened

  • Male
  • from Germany
  • Member since Aug 1st 2015

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • TechnoDadLife -

    Hi Macom,
    I am remaking my duplicati video for OMV5. I saw that you have a guide. Can I point people to your guide for written directions?
    Thanks
    PS I didn't know about the dummy file! Nice work!

    • macom -

      Sure. Let me know if you find something that needs to be corrected or clarified.

  • andy26 -

    Hi @macom, can u please help me as I am kinda stuck with my issue w.r.t to installing.configuring( Nextcloud, letsencrypt) using a docker image

    Brief till now:-
    I was able to create a new cert and able to host the nextcloud -it is working from my home network
    When i try to access the same using my phone in chrome with the LTE network, it is throwing an error as

    The site can't provide a secure connection
    <mydomainname.URL> sent an invalid response
    Err_SSL_Protocol_Error

    Not sure if the cert is fine, but I can see all the relevant files in the letsencrypt container.

    Can u throw some pointers on the same ,as to how to resolve this problem..

    Thanks,
    Andy

    • macom -

      Nothing specific. Check the modifications to the different config files. Also better to post in the thread, so that others might be able to help.

  • sm0ke -

    Hi macom. Have been trying to get all disks in with hd-parm, no luck. At the moment running OMV 5.x , but the same issues. So decided to try hd-idle again (and made sure all disks are at -B 255). It's working fine now!

    One question: Do you use sourceforge.net/p/hd-idle/patc…le-restart-resume.service (i just did and will know in an hour if resuming works correct) or sourceforge.net/p/hd-idle/patc…ment/hd-idle_resume.patch?
    Or do you use the code from _Michael_ ?
    forum.openmediavault.org/index…?postID=136010#post136010
    Not using Autoshutdown yet, but will in a few days.

  • macom -

    hd-idle included in buster-backports
    forum.openmediavault.org/index…?postID=223305#post223305

  • sm0ke -

    Hi,
    I was wondering if you're still using hd-idle? And if so or not, any reason for that?
    Was reading this thread:
    forum.openmediavault.org/index…Advanced-Power-Managment/

    • sm0ke -

      Sorry, read the info @ sourceforge and it's related to external HDD's. I use internal for my new build... But any advice in which Advanced Power Management setting to choose is welcome though!

    • macom -

      I use hd-idle for my internal drives; with hdparm the load cycle count increased a lot

    • sm0ke -

      Thanks, that's interesting... It does work for internal a swell than. And You've been using that for quit some time, right? (was an old thread, I mentioned)
      Was just setting up APM and see what it does with power consumption (don't know how reliable this device really is though).
      Going to disable APM and setup hd-idle, Thanks!
      One thing I was thinking about, how does APM or hd-idle work with docker running, but no image active (stopped)?

    • macom -

      Maybe hdparm is working fine for your. Check first before installing hd-idle.
      If no docker is running, there should be no access from the docker on the drive. So the drive should go to standby unless another service is accessing the drive.

    • sm0ke -

      Can't get hd-idle to work properly. As you mention with hdparm the load cycle count increases, so I prefer to use hd-idle. I followed the guide mentioned in topic above. I use v. 1.05 and don't use autoshutdown (yet). Problem is only my 2 WD Green (2x2TB) spin down, not my Samsung drives (2x1,5TB and 1x750GB at the moment). I tried: HD_IDLE_OPTS="-i 0 -a /dev/disk/by-uuid/...", "by-label" and HD_IDLE_OPTS="-i 180" (all drives).

  • macom -

    Don't use /sharedfolders/... in Docker etc.
    forum.openmediavault.org/index…?postID=217500#post217500

  • macom -

    OMV5 available plugins
    bintray.com/openmediavault-plugin-developers/usul

  • exitcode0 -

    Good Posts - Good info.
    Thanks

  • Loza_openmediavault -

    Hi just want to know how to post an issue I have with SMB Sharing not displaying folders in the root shared folder

    • macom -

      Seems you have just registered at the forum. Might need some time befor you are able to open a new thread.

      Regarding your issue: are you referring with "root" to the drive where the operation system is installed? It is not possible to access the operation system folder by SMB or any other share

    • Loza_openmediavault -

      Hi Thanks for answering, I don't have an operating system its just a drive formatted with many folders in it
      Eg if you were to plug drive into a USB caddy it will have many folders 1980's, 1990's, 2000's, 2010, Documentaries.

    • macom -

      I have not tried, but it might be possible to just add "/" (without the quotes) as path in the "add shared folders" window.

    • Loza_openmediavault -

      "/" worked thanks

  • newbieHC1HC2 -

    Thx Macom!!!! Got it installed and on network. Can see it by Router. Cannot see it by other computers. I went by a video, step by step. Computers can see each other. THen I went back to login as ADMIN. I created so many users/passwords. I FORGOT ADMIN PASSWORD! Is there a hidden over ride to get back in to OMV as ADMIN? OR IS THIS A WIPE/ REINSTALL OMV AND REDO (BUT FIND OUT WHY OTHER COMPUTERS CANNOT SEE ME ON NETWORK.)

    Please respond. I am at your mercy. good thing is disability keeps me up at night. so I play with it a long time. my email is altonddavisjr@yahoo.com if you want to send message that way also.

  • macom -

    sudo du -BM -d1 -x | sort -n

  • macom -

    from flmaxey:
    Looking for SMART Stat's? DO apt-get install curl on the command line first.
    Then on the CLI type:
    for disk in /dev/sd? ; do smartctl -x $disk ; done | curl -F 'sprunge=<-' sprunge.us
    (replace "?" with the letter for your disk)
    The above line returns a URL. Copy and past the URL into the address bar on a Web browser.

  • macom -

    Installation of OMV on any debian version (from tkaiser)
    forum.openmediavault.org/index…?postID=159493#post159493

  • crashtest -

    I think you're doing good things on the forum. Thanks.

    • macom -

      Thanks flmaxey. For sure I would make the same statement about your contributions.
      When I started to look into NAS software (freenas, nas4free, OMV) I found a lot of comments regarding OMV having a very supportive and responsive community. Starting to read this forum I understood these comments. So now I am trying to help other users as good as I can. As you might have noticed I am by no means a linux expert. I try to answer only to those questions where I feel confident, but I have to admit, that my judgement sometimes is wrong. So, still a lot of learning ahead....
      Thanks You!!!