• Hello,

    I have made a virtual machine on a ESXi6 computer (supermicro X10 SL7-F).
    I have installed OMV (2.1) on a vhd on a SSD and I have created another VHD for the data (ext4).
    The server has 20 GB RAM and the network card is vmxnet 3 (with and without the VM additions, there is no change (but with the addition, you can shut down from the GUI of ESX).
    I have made tests with big files (5 and 20 GB).
    I have a speed of around 30 MB/sec (to write from a computer to OMV, the read speed is around 60 MB/s). (with FTP, I am around 90MB/sec. write speed.)
    I have also tried to import a ZFS pool (from Freenas) with vt-d and the speed is around 30 MB/sec. too. while on Freenas it is around 100 MB/sec.
    Can you please tell me what I am missing? I have played with different parameters (SBM2 and SMB3 and some others from people having problems with the speed and nothing changes).
    Is there something special for Esxi6?

    Thank you

    EDIT : Solved : After I have removed the .system dataset from Freenas and reimported the complete pool (and added the max protocol parameter and removed the SMB1 service (of Windows) all is fine (I am around 100MB/sec.)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!