Changed Webserver Port, can no longer access OMV

  • So I was going to install the webserver addon today, checked the box and told it to install, went to configure a base website to get everything rolling, port 80 is in use, crap I have to change the OMV port in order to use port 80


    I changed the port to 81 in general settings, applied and saved, the UI returned "An error has occured" and upon switching to any other part of the UI i get the same error. I refreshed the page and it would not load, tried port 81, no web page.


    Restarted my NAS and tried to access both pages again, 80, 81 and https all return 'This webpage is not available', I tried to login to the CLI on the actual machine and when I login as admin (my web login) it just exits and asks me to login again, when I login with my own user it says 'No directory, logging in with HOME=/'


    I can navigate a bit to get to /etc/nginx but I have no clue what to do from there.


    Any help would be appreciated, I don't want to start over from scratch with this thing, I might be able to login to FTP but I have not tried yet.


    OMV 1.19

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!