Samba shares not able to be accessed on Windows at all.

  • I have been messing with the samba shares on my Odroid XU4 to try and speed them up (See this thread). The speed is still slow, however after changing some settings I cannot access the samba shares, all I get "Specified Network name can no longer available" when I try using any host name. I don't think it's a router problem as I can still use HOSTNAME.lan to access the web gui. I don't know what settings either in windows 10 or with the server, the thing is that when I try \\HOSTNAME\SHARE, \\HOSTNAME.lan\SHARE, or \\HOSTIP\SHARE (this one is the weirdest as it is just a straight IP) in windows I get the same error. I have tried to reset samba and reboot the server, I tried deleting the hostnames and share settings. I'm at a loss at what I need to do to fix this.

    These are the samba settings I have on the Server currently:

    og level = 1
    socket options = TCP_NODELAY SO_RCVBUF=65536 SO_SNDBUF=65536
    read raw = yes
    write raw = yes
    max xmit = 65535
    dead time = 15
    getwd cache = yes

    Thank you for your help in advance.

  • og level = 1

    Get rid of this line. I assume it is a typo but you don't want to put log level in the extra options box since it has a dropdown for it. I would also try max and min protocol.

    omv 5.5.9 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.6 plugins source code and issue tracker - github

    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!